Intermitant starting problems


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
HondaWalt
Posts: 33
Joined: Mon Jan 11, 2010 3:10 am
Location: west haven,ct.
Motorcycle: 1980 GL1100
1980 CB 900C
1974 CB 550

Intermitant starting problems

Postby HondaWalt » Mon Jun 23, 2014 1:25 pm



Hello all, my 1980 Goldwing has started giving me starting problems. When engaging the start button all I get is a Click, with repeated tries sometimes it will turn over and then starts instantly...I mean you can't detect it turning over and it starts. Any ideas?
Hondawalt



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Intermitant starting problems

Postby WingAdmin » Mon Jun 23, 2014 1:57 pm

HondaWalt wrote:Hello all, my 1980 Goldwing has started giving me starting problems. When engaging the start button all I get is a Click, with repeated tries sometimes it will turn over and then starts instantly...I mean you can't detect it turning over and it starts. Any ideas?
Hondawalt


You have one of two problems:

- Worn starter brushes
- Failing starter relay

Use a thick wire to short across the relay contacts (the two big bolts/nuts on the top, behind the electrical connector, covered by rubber boots). You can remove the electrical connector to do this, it will still crank without it plugged in. If the engine reliably cranks when doing this, then the problem is the relay. If the engine still intermittently doesn't crank, then the problem is the brushes in your starter.

HondaWalt
Posts: 33
Joined: Mon Jan 11, 2010 3:10 am
Location: west haven,ct.
Motorcycle: 1980 GL1100
1980 CB 900C
1974 CB 550

Re: Intermitant starting problems

Postby HondaWalt » Mon Jun 23, 2014 2:12 pm

Thanks for the reply. I know for a fact its not the starter brush
since I inspected them recently. Most likely it is the relay...where would you suggest
to buy one.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Intermitant starting problems

Postby WingAdmin » Mon Jun 23, 2014 2:45 pm

HondaWalt wrote:Thanks for the reply. I know for a fact its not the starter brush
since I inspected them recently. Most likely it is the relay...where would you suggest
to buy one.


New OEM ones are non-existent, used ones are generally not in good shape. However there are lots of aftermarket units available very cheap: http://www.ebay.com/sch/i.html?_trksid= ... &_from=R40

HondaWalt
Posts: 33
Joined: Mon Jan 11, 2010 3:10 am
Location: west haven,ct.
Motorcycle: 1980 GL1100
1980 CB 900C
1974 CB 550

Re: Intermitant starting problems

Postby HondaWalt » Tue Jun 24, 2014 5:15 pm

Attention Administration, As you suggested I went to eBay and ordered the relay but I'm confused about what you said, there's no OEM available? The advertising shows OEM parts availability.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Intermitant starting problems

Postby WingAdmin » Wed Jun 25, 2014 1:45 pm

HondaWalt wrote:Attention Administration, As you suggested I went to eBay and ordered the relay but I'm confused about what you said, there's no OEM available? The advertising shows OEM parts availability.


Honda does not make that relay anymore, and does not have any new parts remaining. You will find used OEM, or new aftermarket replacements.

HondaWalt
Posts: 33
Joined: Mon Jan 11, 2010 3:10 am
Location: west haven,ct.
Motorcycle: 1980 GL1100
1980 CB 900C
1974 CB 550

Re: Intermitant starting problems

Postby HondaWalt » Thu Jul 03, 2014 3:59 pm

Thanks Admin for your information. I received the starter relay and installed it....all works fine now! The new relay is a little different meaning a fuse is incorporated eliminating the spliced in alternate fuse which replaced the original Honda fuse. The B and M markings are reversed vs. the original relay and the locking feature on the electrical plug had to cut off due to the incorporated fuse assembly.
Hondawalt

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Intermitant starting problems

Postby WingAdmin » Mon Jul 07, 2014 9:10 am

HondaWalt wrote:Thanks Admin for your information. I received the starter relay and installed it....all works fine now! The new relay is a little different meaning a fuse is incorporated eliminating the spliced in alternate fuse which replaced the original Honda fuse. The B and M markings are reversed vs. the original relay and the locking feature on the electrical plug had to cut off due to the incorporated fuse assembly.
Hondawalt


Glad you got things working.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests