Head light quit working


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
steve 302
Posts: 31
Joined: Sun Feb 17, 2013 10:24 am
Location: North Pole, Alaska
Motorcycle: 1981 gl1100 interstate

Head light quit working

Postby steve 302 » Fri Jul 04, 2014 6:20 pm



Went for a ride last weekend with friends. Started heading back and one of them said headlight not on. Check fuse in fuse box it is good. Had extra bulb put it in nothing. What I'm I missing extra fuse in the mix or what? Thank you in advance.



User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Head light quit working

Postby RBGERSON » Sat Jul 05, 2014 8:00 am

Pull the headlight and check for current at the bulb socket with a meter if no juice ..fuse,, wires, switch if juice, bulb??
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
steve 302
Posts: 31
Joined: Sun Feb 17, 2013 10:24 am
Location: North Pole, Alaska
Motorcycle: 1981 gl1100 interstate

Re: Head light quit working

Postby steve 302 » Sun Jul 06, 2014 8:38 am

Well I checked fuse it's good. Looked at wires don't see any thing wrong. I guess I will pull ignition switch next. Bulb is good also.

User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Head light quit working

Postby WingAdmin » Mon Jul 07, 2014 9:15 am

When the bulb and fuse are OK, the next most likely culprit is the starter button. However, on my GL1100 it turned out to be the low/high beam switch - the contacts were arced and worn (full current of the bulb goes through that switch). Try jiggling both the high/low beam switch and the starter button and see if either brings the headlight back to life.

User avatar
steve 302
Posts: 31
Joined: Sun Feb 17, 2013 10:24 am
Location: North Pole, Alaska
Motorcycle: 1981 gl1100 interstate

Re: Head light quit working

Postby steve 302 » Mon Jul 07, 2014 3:16 pm

Well this morning I ordered a new ignition switch. About fifteen minutes later I checked my post and there was an answer from wingadmin. Went in garage jiggled starter button and guess what came on. Oh well, I guess after 33 years it might have been time for anew one. I figure I will clean starter button with electrical cleaner and see if that works.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests