Rough Idle 1983 Interstate


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
colemadad
Posts: 92
Joined: Tue Dec 08, 2009 7:07 pm
Location: Moncton, NB
Motorcycle: 1983 GL1100I Interstate

Rough Idle 1983 Interstate

Postby colemadad » Fri Jul 11, 2014 6:46 am



My engine rpm bounces up and down 200-300rpm at idle. This is a fairly recent change. I'm pretty sure it's not carb related as I recently swapped out the carbs which cured all my problem except for the rpm jumping up and down. Any thoughts would be greatly appreciated. :?:



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Rough Idle 1983 Interstate

Postby virgilmobile » Fri Jul 11, 2014 9:59 am

Compression,spark and fuel.all in the right order and ammount.
Start it from dead cold.idle only for 8-10 seconds.lightly tap each header pipe.they should be equally warm.the cold one is the dead cylinder.
From there look at the compression.compare to a running cylinder.It should be within 5 psi.
Look at or compare the spark plug condition.Check the spark itself.
Check for vacuum leaks where the carb bolts to the head (the "O" ring)
Do a good carb sync at 1000 rpm.
Do adjust the idle mixture adjustments...the idle down.

Lastly....it is possible that the engine is running just fine and the tach cable is dry.It may bind a bit..then let free.The end of the cable attached to the tach is spinning up and down a bit.
50/50 chance of curing this by flushing the cable out and lubing it with graphite.

colemadad
Posts: 92
Joined: Tue Dec 08, 2009 7:07 pm
Location: Moncton, NB
Motorcycle: 1983 GL1100I Interstate

Re: Rough Idle 1983 Interstate

Postby colemadad » Sat Jul 12, 2014 1:06 pm

Thanks Virgil - I'll give all that a try and let you know how it works out :mrgreen:

colemadad
Posts: 92
Joined: Tue Dec 08, 2009 7:07 pm
Location: Moncton, NB
Motorcycle: 1983 GL1100I Interstate

Re: Rough Idle 1983 Interstate

Postby colemadad » Wed Aug 20, 2014 2:48 pm

Got it figured out - it was the tach. It occurred to me that the jumpiness was getting worse but the engine sounded fine. I put a stethscope to it and could hear the noise. Replaced it with another and all it well! Thanks much for the advice, I appreciate it.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests