Throttle cable question


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
JDMAG
Posts: 151
Joined: Thu Aug 29, 2013 11:00 pm
Location: martin TN
Motorcycle: 1980 GL1100I Interstate

Throttle cable question

Postby JDMAG » Fri Jul 11, 2014 11:21 pm



I noticed today that my throttle didn't return all the way unless I turned it my self. the more I tinkered with it, the worse it seemed to get. I blasted the springs and all with contact cleaner and PB Blaster, but it seems to be sticking. I'm on the verge of ordering a new set. any suggestions?



User avatar
RBGERSON
Posts: 2619
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Throttle cable question

Postby RBGERSON » Sun Jul 13, 2014 8:55 am

clean the cable housing..open the switch spray some solvent into the cables..work them see if they loosen up, cable getting pinched somewhere, cable stretched?? adjust they them, the spring on the bell housing is fairly strong..try snapping it see if something is blocking it???
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
JDMAG
Posts: 151
Joined: Thu Aug 29, 2013 11:00 pm
Location: martin TN
Motorcycle: 1980 GL1100I Interstate

Re: Throttle cable question

Postby JDMAG » Sun Jul 13, 2014 9:15 am

Im thinking maybe some brake fluid got into them.

User avatar
RBGERSON
Posts: 2619
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Throttle cable question

Postby RBGERSON » Sun Jul 13, 2014 9:21 am

that should help clean not gum them up..
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
JDMAG
Posts: 151
Joined: Thu Aug 29, 2013 11:00 pm
Location: martin TN
Motorcycle: 1980 GL1100I Interstate

Re: Throttle cable question

Postby JDMAG » Sun Jul 13, 2014 8:30 pm

There's a lot of rust and corrosion in the cable. I'm just gonna replace the whole thing.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Throttle cable question

Postby WingAdmin » Mon Jul 14, 2014 3:08 pm

JDMAG wrote:There's a lot of rust and corrosion in the cable. I'm just gonna replace the whole thing.


That's the best thing to do - you really, REALLY don't want to break a throttle cable in the middle of nowhere.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: PhotoDoctor and 4 guests