solenoid problem? 1983 GL1100


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
xrider1795
Posts: 1
Joined: Tue Jul 29, 2014 3:33 pm
Location: La Conner WA
Motorcycle: 1976 CB 750K6 32,000
1983 GL1100i 77,000
2002 VTX1800r 135,000
1984 GL1200i Stolen

solenoid problem? 1983 GL1100

Postby xrider1795 » Tue Jul 29, 2014 4:10 pm



Hi All,

Am trying to resurrect a 1983 GL1100 Interstate. Bought it about 18 months ago. It's been under bike cover since. Shows 77K on Speedo. Finally have a few dollars ahead to do some work. I wanted to go nekkid GW with a decent restoration but right now I just need to get it running for a move within a month and I won't have garage for a good while. PO had removed radiator and fan and handed them to me in a paper sack. Someone had shopped about 1 to 2 inches off both sides of the windscreen and the bike sported a HOG sticker front and back when I got it. I've changed the oil, filter, fuel lines and filter, installed new battery, new rad hoses and a 2nd hand solenoid (one on bike was toast). Will get new plugs shortly. :roll: My big challenge right now is as soon as I hook up battery bike turns over whether ignition on or off. :o Does this mean I need a new solenoid or do I have bigger problems. I am a little desperate because the SO wants it sold if I can't get it moving. Fortunately all I need is 30 miles out of it to new place. The good news is I paid $600.00 for it.

JC



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: solenoid problem? 1983 GL1100

Postby WingAdmin » Tue Jul 29, 2014 5:54 pm

xrider1795 wrote:Hi All,

Am trying to resurrect a 1983 GL1100 Interstate. Bought it about 18 months ago. It's been under bike cover since. Shows 77K on Speedo. Finally have a few dollars ahead to do some work. I wanted to go nekkid GW with a decent restoration but right now I just need to get it running for a move within a month and I won't have garage for a good while. PO had removed radiator and fan and handed them to me in a paper sack. Someone had shopped about 1 to 2 inches off both sides of the windscreen and the bike sported a HOG sticker front and back when I got it. I've changed the oil, filter, fuel lines and filter, installed new battery, new rad hoses and a 2nd hand solenoid (one on bike was toast). Will get new plugs shortly. :roll: My big challenge right now is as soon as I hook up battery bike turns over whether ignition on or off. :o Does this mean I need a new solenoid or do I have bigger problems. I am a little desperate because the SO wants it sold if I can't get it moving. Fortunately all I need is 30 miles out of it to new place. The good news is I paid $600.00 for it.

JC


This is a bad solenoid - they can arc-weld their contacts shut sometimes when they get old. Try giving it a sharp rap or two with the handle end of a screwdriver and see if it pops loose; sometimes you'll get lucky and that will fix it (for a while). Otherwise, you're going to have to replace the solenoid (again).


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: davidwinger, gbh679 and 2 guests