Raido and faring dash gauges not working


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
lovig214
Posts: 27
Joined: Mon Apr 26, 2010 6:29 pm
Location: Clemons, Iowa
Motorcycle: 1983 gl1100 goldwing

Raido and faring dash gauges not working

Postby lovig214 » Sun May 30, 2010 8:36 am



Hi All
I just bought this bike recently. I got the stater in thanks to your help. Now I am working on the radio/cb/ cassette player. None of them work. also the dash gauges don't light up at all. There is a 10 amp fuse in the accessories fuse holder that blows almost Immediately. Are there different fuses that for motorcycles them for cars? Also are there fuses inline for the radio and stuff or does it all come off the accessory terminal? Thanks everybody Craig



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Raido and faring dash gauges not working

Postby WingAdmin » Sun May 30, 2010 10:31 am

There are a ton of fuses inside the fairing that run all the radio gear. Remove the left front turn signal, and you'll find a rat's nest of wiring in there. In amongst all the wires you'll find quite a few inline fuses.

I'd also wonder/worry about your Acc fuse blowing almost instantly. You've obviously got a short somewhere that you need to have a look at.

User avatar
lovig214
Posts: 27
Joined: Mon Apr 26, 2010 6:29 pm
Location: Clemons, Iowa
Motorcycle: 1983 gl1100 goldwing

Re: Raido and faring dash gauges not working

Postby lovig214 » Sun May 30, 2010 10:41 am

Thanks WingAdim.
The guy that had the bike before me put a ton of extra lights on it. I think I'm going to disconnect all of then and see if that stops the access fuse from blowing. Do you know if the fairing is electrical supply is ran off the access terminal? Craig

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Raido and faring dash gauges not working

Postby WingAdmin » Sun May 30, 2010 10:57 am

The radios at least, yes, are run from the accessory fuse. Good idea to disconnect the wiring - then start hooking things back up one by one and see which one causes the fuse to blow.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 1 guest