running lights an radio


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
crtr247
Posts: 2
Joined: Tue Aug 19, 2014 4:29 pm
Location: sanford, maine
Motorcycle: 1983 gl 1100 interstate

running lights an radio

Postby crtr247 » Tue Aug 19, 2014 5:01 pm



My radio keeps powering off when I turn my side mount lights on and also keeps blowing the fuse I can keep the radio on without problems but when lights turn on it keeps cutting out the radio but the lights stay on and strong I disconnected the radio hoping that that would at least stop the fuse from tripping but the fuse still tripped any help would be a huge help



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: running lights an radio

Postby WingAdmin » Tue Aug 19, 2014 7:10 pm

This indicates that the wiring that was used to hook up those lights is faulty - it has a short. The fuse is blowing correctly, as it is preventing the wiring from melting or catching fire. You need to find and correct the short.

crtr247
Posts: 2
Joined: Tue Aug 19, 2014 4:29 pm
Location: sanford, maine
Motorcycle: 1983 gl 1100 interstate

Re: running lights an radio

Postby crtr247 » Tue Aug 19, 2014 8:28 pm

thank you but the problem is slightly bigger the old owner took out the radio and installed a new one a 2006 or newer but instead of replacing the power plug with one that would sink up he cut all the wires and spliced in to the bikes wires so i dont know what the origanel layout was so im still in the dark as to how to wire it back up i replaced the fuse to the light/radio alredy but now i still have no running lights why do you think that is im at work now with the bike and am going to have to drive it home without the running lights after dark so if i could get to the bottom of it it would be a huge help i am woundering if it is a result of the wireing getting fried and mabe breaking the connection but with it being a full dresser i cant sea where the wireing is to chase it


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: apache137, restes and 1 guest