All spark plugs firing constantly


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Kenmc
Posts: 1
Joined: Thu Aug 21, 2014 5:47 pm
Location: California, ky
Motorcycle: 1982 gl1200 goldwing interstate

All spark plugs firing constantly

Postby Kenmc » Thu Aug 21, 2014 5:54 pm



All of my spark plugs are constantly firing on my 1982 goldwing interstate. When I turn it on, all the spark plugs starts sparking constantly without the engine being turned over. How do I fix this? Also, all four of my carburetors are leaking at the same time.

I could use some suggestions. The motorcycle has been sitting for a year and a half. The carbs has been leaking before that all at one time.

Thanks



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: All spark plugs firing constantly

Postby WingAdmin » Fri Aug 22, 2014 10:01 am

Kenmc wrote:All of my spark plugs are constantly firing on my 1982 goldwing interstate. When I turn it on, all the spark plugs starts sparking constantly without the engine being turned over. How do I fix this? Also, all four of my carburetors are leaking at the same time.

I could use some suggestions. The motorcycle has been sitting for a year and a half. The carbs has been leaking before that all at one time.

Thanks


Wow. I wonder how that is happening? The way the spark plugs work is, the engine has small coils (pulse generators), and they pick up the position and motion of the engine. They deliver pulses at the appropriate time, and these pulses are amplified by circuitry in one of the electronic ignition modules (spark units). This amplified voltage is then sent to the coils, which transform it into high voltage that is sent to the spark plugs.

1982 GL1100 Ignition System
1982 GL1100 Ignition System


I would have to guess that something has failed inside one of your electronic ignition module, and perhaps it is oscillating. However the chance of both of them failing the same way at the same time is pretty remote. Are you sure it is happening on ALL of your spark plugs?


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 3 guests