82 Aspencade


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
leanjoe
Posts: 70
Joined: Sun May 30, 2010 4:15 pm
Location: Henderson, Nv
Motorcycle: 82 GL1100a Aspencade

82 Aspencade

Postby leanjoe » Tue Jun 01, 2010 2:53 pm



Hey all,I'm new here,been on "nakedgoldwings" for awhile but wanted to check here too. I found an 82 Aspencade for cheap. After replacing fule lines and cleaning out clogged fule pump,it started right up. Only running on two though. The weird part is,I have spark at all four (new) plugs,when laid on the head,when I put 2/4 back in the hole,nothing. 1/3 running,headers hot,2/4 cold. Pull plugs out and still bright and shiny and covered in gas. WTF ? Any ideas i cant think of ? Thanks for any reply



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 82 Aspencade

Postby WingAdmin » Tue Jun 01, 2010 3:31 pm

That's very odd, because one of the coils runs cylinders 1 and 2, and the other one runs 3 and 4. Typically if you have a coil/ignition problem, you'll one of those two sets of cylinders. But you're losing 2 and 4 (both cylinders on the left side).

Do you have an inductive timing light that you could clamp on the wires on those cylinders to see if the plugs are sparking when they are in the engine?

What about swapping the wires and plugs for cylinders 1 and 2, and for 3 and 4, and see if cylinders 2 and 4 start to fire? If they do, then you know it's something to do with the ignition. If they don't, then you need to look at the carbs for those cylinders.
Attachments
Four Cylinder Wing Coil Wiring
Four Cylinder Wing Coil Wiring

leanjoe
Posts: 70
Joined: Sun May 30, 2010 4:15 pm
Location: Henderson, Nv
Motorcycle: 82 GL1100a Aspencade

Re: 82 Aspencade

Postby leanjoe » Tue Jun 01, 2010 3:37 pm

Thanks for the reply. Yeah,I know one coil for 1/2 and another for 3/4. Like I said,when plugs are laid on the head,big time spark from all four. Put em back in the hole and only 1/3 fire,2/4 still shiny and gas covered. So I know that 2/4 are getting fuel,I can smell it coming out the exhaust. This is really weird. I'll try the timing light.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 82 Aspencade

Postby WingAdmin » Tue Jun 01, 2010 3:40 pm

If you're getting spark in all four cylinders, it's time to start looking at the carbs on that side. If the mixture is really off in those two carbs, it's not going to fire.

leanjoe
Posts: 70
Joined: Sun May 30, 2010 4:15 pm
Location: Henderson, Nv
Motorcycle: 82 GL1100a Aspencade

Re: 82 Aspencade

Postby leanjoe » Tue Jun 01, 2010 8:20 pm

Never mind,duh! No fuel going to #4 and barely a trickle going to #2. Pulled the carbs for some r and r. Thanks for getting me to open my eyes ! Ha

Slabghost
Posts: 9
Joined: Wed Mar 31, 2010 6:16 pm
Location: Wintersville, Ohio
Motorcycle: 1980 GL1100 Goldwing

Re: 82 Aspencade

Postby Slabghost » Sun Jun 06, 2010 11:22 am

Happy to know you found the problem. For future reference though I'd like to add that even new spark plugs can do the same thing. Fail under pressure. They may fire well open but when subjected to compression pressures fail to fire.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests