poss stupid question yellow wires


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
squirrel
Posts: 346
Joined: Thu Jan 31, 2013 10:19 am
Location: portsmouth uk
Motorcycle: 1982 gl1100c (interstate)

poss stupid question yellow wires

Postby squirrel » Tue Sep 09, 2014 10:20 am



hi i've read up on the 3 yellow wires + connector seen photos my question is why does my connector have 4 yellow wires in it (and i counted them twice ) ?



User avatar
HawkeyeGL1200
Posts: 918
Joined: Sat Jul 05, 2014 11:53 am
Location: Courtland, Va.
Motorcycle: 1984 GL1200 Interstate
1981 GL1100 Interstate

Re: poss stupid question yellow wires

Postby HawkeyeGL1200 » Tue Sep 09, 2014 10:27 am

The connector for the charging system is the one on the right in your picture. I only see three (3) yellow wires on it. but I wear bifocals.
I am wrong as often as I am right concerning what is wrong with someone else' motorcycle without having seen the machine in person. Guessing with limited information, as to the source of the trouble, is sketchy at best.

User avatar
squirrel
Posts: 346
Joined: Thu Jan 31, 2013 10:19 am
Location: portsmouth uk
Motorcycle: 1982 gl1100c (interstate)

Re: poss stupid question yellow wires

Postby squirrel » Tue Sep 09, 2014 10:40 am

just been out to triple check. apologies far to tired definitely 3 of them There's nothing wrong with your bifocals just my counting lucky i don't work in a bank :-)
Last edited by squirrel on Tue Sep 09, 2014 10:51 am, edited 1 time in total.

User avatar
HawkeyeGL1200
Posts: 918
Joined: Sat Jul 05, 2014 11:53 am
Location: Courtland, Va.
Motorcycle: 1984 GL1200 Interstate
1981 GL1100 Interstate

Re: poss stupid question yellow wires

Postby HawkeyeGL1200 » Tue Sep 09, 2014 10:44 am

there should 3 coming from the stator to the connector and 3 from the rectifier-regulator to the connector.
I am wrong as often as I am right concerning what is wrong with someone else' motorcycle without having seen the machine in person. Guessing with limited information, as to the source of the trouble, is sketchy at best.

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: poss stupid question yellow wires

Postby virgilmobile » Tue Sep 09, 2014 1:22 pm

While your right there,look at the connector to the left.It does have 4 wires.clean them as well.There the pulse coil wires.Any corrosion there can kill the ignition.Been there...seen it first hand on mine.
Now I know why the bike mis-fired on me.

User avatar
squirrel
Posts: 346
Joined: Thu Jan 31, 2013 10:19 am
Location: portsmouth uk
Motorcycle: 1982 gl1100c (interstate)

Re: poss stupid question yellow wires

Postby squirrel » Tue Sep 09, 2014 1:48 pm

many thanks virgilmobile may as well do both at the sametime

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: poss stupid question yellow wires

Postby virgilmobile » Tue Sep 09, 2014 1:58 pm

Yea..if your really ambitious,look at the plug at the regulator module.The 3 yellow wires are there too.My black one was corroded causing too high of a charge rate.Boiled a battery to the low level in a month.
I posted about it...I think its under "soldering" in the search section.
When I got done,the add on digital volt meter showed 13.2 at 900 rpm and never went above 14.4 volts otherwise.It really stabilized the system.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 3 guests