1982 gl 1100 made clacking noise then shut down


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
jerseydogg
Posts: 12
Joined: Tue Oct 28, 2014 6:12 pm
Location: lafayette, La
Motorcycle: 1982 1100 interstate
"The Blue Goose"

1982 gl 1100 made clacking noise then shut down

Postby jerseydogg » Thu Oct 30, 2014 7:48 pm



I just got my '82 wing (the blue goose) and have been riding it with only a small clutch issue, for 1 month.
just a few notes:
1. I had issues putting it into neutral from 1st gear (only while the bike was running). When the bike was not running I had no problems putting it in neutral from 1st gear.

2. the last 2 times that I rode, I'm not sure if I kicked into neutral from 4th gear or it just jumped into neutral.
other than that the bike has been a perfect angel. The bike has been garage kept for at least the last 15 years

3. I have done absolutely nothing to the bike since I got it other that some seafoam in the tank (only once) and a new battery.

now my issue,
The last time I rode, it started off normal. I only got about 5 miles down the road and had to stop for a red light. The light turned green, I put it in 1st gear and I hear all this rattling and chattering coming from the bike. I pulled over and shut the bike down. I pull the seat and false tank off (so I can try to isolate where the noise was coming from) and restarted the bike. The same chattering noise started, but this time it wasn't as loud. It ran for about 60 seconds. I shut it down dressed the bike, restarted it put it in 1st gear and the bike shut off and wouldn't turn over.

I towed it home and read a couple of posts online, then... I put the bike in 5th gear and rolled it backward and the bike turned over. The bike only turns over after rolling it backwards in 5th gear. It will turn over as long as I hold the button, but once I let it go, it will not turn over again (until, I roll back in 5th gear). I pulled the plugs out for 2 reasons;
1) checking for hydolock
2) I don't want it to actually start, until I know why it locks up.

I know NOTHING about bikes, but I am mechanically inclined.

Please help



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 1982 gl 1100 made clacking noise then shut down

Postby virgilmobile » Fri Oct 31, 2014 8:28 am

First thing...on the left rear of the engine,there is a large threaded plug...Remove it.There's a bolt in there holding the alternator assembly(flywheel type) in place...I've heard that if turned CCW to roll the engine,it will loosen the bolt..if not torqued back down it would then allow the whole assembly clatter loose...

If the bolt is tight,you may have to pull the engine and get the rear cover off for inspection ...or at least get the clutch cover off and get a eyeball on the clutch assembly ...It's sounding like it's the likely problem area.

User avatar
jerseydogg
Posts: 12
Joined: Tue Oct 28, 2014 6:12 pm
Location: lafayette, La
Motorcycle: 1982 1100 interstate
"The Blue Goose"

Re: 1982 gl 1100 made clacking noise then shut down

Postby jerseydogg » Fri Oct 31, 2014 10:47 am

Thanks, I'll check it out, the respond as to what I find.

User avatar
jerseydogg
Posts: 12
Joined: Tue Oct 28, 2014 6:12 pm
Location: lafayette, La
Motorcycle: 1982 1100 interstate
"The Blue Goose"

Re: 1982 gl 1100 made clacking noise then shut down

Postby jerseydogg » Fri Oct 31, 2014 9:48 pm

virgilmobile wrote:First thing...on the left rear of the engine,there is a large threaded plug...Remove it.There's a bolt in there holding the alternator assembly(flywheel type) in place...I've heard that if turned CCW to roll the engine,it will loosen the bolt..if not torqued back down it would then allow the whole assembly clatter loose...

If the bolt is tight,you may have to pull the engine and get the rear cover off for inspection ...or at least get the clutch cover off and get a eyeball on the clutch assembly ...It's sounding like it's the likely problem area.




The bolt behind the alt. was tight. I have to torque it back. Next is the clutch assembly




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests