solenoid clicks but nothing when shorted not even sparks


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
halcombrick
Posts: 288
Joined: Tue Dec 16, 2014 12:09 am
Location: Lafollette, tennessee
Motorcycle: 1982 GL1100 Interstate

solenoid clicks but nothing when shorted not even sparks

Postby halcombrick » Fri Dec 19, 2014 12:33 am



ok guys im sorry for so many questions. I took your advise about shorting my solenoid to see if my problem was it or the starter. with a battery charger saying full charge I left the charger charging and tried to short the solenoid,,,,nothing not even sparks when I touched both terminals with the screwdriver. it gets power and clicks when I have the key on and in neutral im not holding the clutch in because of it being in neutral. the fuse on the solenoid in intact. I cant understand the solenoid not even sparking it makes no sense. im borrowing a voltmeter tomorrow that's all I have access to the part about not getting a spark with the screwdriver has got me stumped anybody else ever had this happen. it rolls off easily so I know its not hydro locked as I understand that term. but then again im a 3 day wingman thanks for any and all help.


Rick, 82 GL1100 Interstate

User avatar
ct1500
Posts: 813
Joined: Wed Nov 10, 2010 8:09 pm
Location: Glastonbury,CT
Motorcycle: 1988 GL1500
Contact:

Re: solenoid clicks but nothing when shorted not even sparks

Postby ct1500 » Fri Dec 19, 2014 4:32 am

Then you have an open circuit in the wire to starter or starter itself.
This is what I do
Local and need repair help with your 1500, Valkyrie or ST please PM

User avatar
bstig60
Posts: 808
Joined: Sat Jun 29, 2013 9:14 pm
Location: Nevada City, CA. Jupiter, FL.
Motorcycle: 1999 GL1500AC ASP
1999 Virago XV1100LC
1994 Time Out Camping Trailer
Contact:

Re: solenoid clicks but nothing when shorted not even sparks

Postby bstig60 » Sat Dec 20, 2014 5:08 pm

I agree with ct1500. The solenoid clicks because the start button is actuating it as it is supposed to. The starter cable from the positive battery post to the solenoid is open, so you won't get 12v to the starter. Replacing the cable should solve the problem.
Bill

User avatar
HawkeyeGL1200
Posts: 918
Joined: Sat Jul 05, 2014 11:53 am
Location: Courtland, Va.
Motorcycle: 1984 GL1200 Interstate
1981 GL1100 Interstate

Re: solenoid clicks but nothing when shorted not even sparks

Postby HawkeyeGL1200 » Sat Dec 20, 2014 5:28 pm

If it were me, I'd remove the battery leads and clean them thoroughly. Then I'd do the same with the leads at the solenoid and at the starter and the main "earth" ground on the engine... and so on until I figured where the current wasn't getting to the starter. Some scotch-brite pads are handy for cleaning terminal ends of conductors.. I get the "grey" colored stuff because it's course enough to clean well... I also keep a stuff bristled stainless steel (looks like a tooth brush) brush in my ditty bag for cleaning terminal posts... make sure they're really clean, apply some dielectric grease (you can buy it at most auto parts stores) to keep the corrosion away... and put them together again.

The best battery in the world won't help if the path to the starter is broken.
I am wrong as often as I am right concerning what is wrong with someone else' motorcycle without having seen the machine in person. Guessing with limited information, as to the source of the trouble, is sketchy at best.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: solenoid clicks but nothing when shorted not even sparks

Postby WingAdmin » Sat Dec 20, 2014 11:09 pm

If you have a voltmeter, measure voltage at the solenoid terminals as well as at the stud on the starter when pressing the start button. If you have 12 volts at all three terminals, then the problem is with your starter. If you have voltage at the solenoid terminals but not at the starter stud, then you have a bad cable from the solenoid to the starter. If you have voltage at one solenoid terminal but not the other, then you have a bad solenoid.

User avatar
halcombrick
Posts: 288
Joined: Tue Dec 16, 2014 12:09 am
Location: Lafollette, tennessee
Motorcycle: 1982 GL1100 Interstate

Re: solenoid clicks but nothing when shorted not even sparks

Postby halcombrick » Sun Dec 21, 2014 2:45 am

Thanks so much for the advise guys. I'm trying everything Sunday, I'll post my results and thanks again.
Rick, 82 GL1100 Interstate

User avatar
seelyark1
Posts: 465
Joined: Sun May 27, 2012 1:57 pm
Location: Dunnellon, Florida
Motorcycle: 2000 GL1500 SE
1998 GL1500 SE Totaled
1984 VT500C
1967 CB550-4

Re: solenoid clicks but nothing when shorted not even sparks

Postby seelyark1 » Tue Dec 23, 2014 1:17 pm

Maybe time for a set of starter brushes?


Ride safe, and smart. Asphalt is like #1 grit sandpaper. Dave


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot] and 2 guests