GL1100 starter motor runs with the battery connected


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
gl1100man
Posts: 4
Joined: Mon Apr 28, 2014 2:00 pm
Location: Shawnee Hills, Ohio
Motorcycle: 1982 GL1100

GL1100 starter motor runs with the battery connected

Postby gl1100man » Sun Dec 28, 2014 9:13 am



I have my GL1100 put away for the winter with a battery tender on the battery. My thought is if there was a nice warm day in the winter then my battery would be ready to start my bike. Yesterday was a warm day and I had the time to take a ride. I removed the cover and look at the battery tender and all lights look normal. I removed the tender, turn the key to start and all my lights came on like normal. I push the starter button and the starter turned over normal for a few seconds then slowed down and stopped. The bike being cold, it did not start. I figured it would take a few tries before it would start, but with 1 try the battery was dead. Ok, I tried jumping it with my car. But it never would turn over. So I removed the battery and put it on the regular battery charger for 24 hours. When I went to install the battery, connecting the + cable first then the - cable. As soon as I connected the - cable the starter kicked in and kept running. The key is in the off position. My thought is the starter button ia stuck, but the key is off. Does anyone know what might be going on? Is the starter solenoid shorted? Sorry for this long post.



User avatar
HawkeyeGL1200
Posts: 918
Joined: Sat Jul 05, 2014 11:53 am
Location: Courtland, Va.
Motorcycle: 1984 GL1200 Interstate
1981 GL1100 Interstate

Re: GL1100 starter motor runs with the battery connected

Postby HawkeyeGL1200 » Sun Dec 28, 2014 10:28 am

It does sound to me like your solenoid is "closed" and you probably need a new one. You can try whacking it with something... I don't know any other path for current to the starter with the key off or on.
I am wrong as often as I am right concerning what is wrong with someone else' motorcycle without having seen the machine in person. Guessing with limited information, as to the source of the trouble, is sketchy at best.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: GL1100 starter motor runs with the battery connected

Postby WingAdmin » Sun Dec 28, 2014 11:17 am

Right. The starter relay (solenoid) has "welded" shut. Sometimes you can get it to release by rapping it with something firm, like the handle end of a screwdriver. But if it's happened once, it's going to happen again - you need to replace your starter relay.

gl1100man
Posts: 4
Joined: Mon Apr 28, 2014 2:00 pm
Location: Shawnee Hills, Ohio
Motorcycle: 1982 GL1100

Re: GL1100 starter motor runs with the battery connected

Postby gl1100man » Sun Dec 28, 2014 12:53 pm

Thanks Hawkeye GL1200 and WingAdmin! I tapped on solenoid and it worked. I hit starter button and it started right up. Will have to order one. Thanks for the quick response!




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Johnyy Smoke and 1 guest