Idle Problem


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
ColoradoDave
Posts: 2
Joined: Sat Oct 11, 2014 3:19 pm
Location: Glenwood Springs, Colorado
Motorcycle: 1981 GL1100

Idle Problem

Postby ColoradoDave » Tue Mar 10, 2015 7:44 pm



'81 Gl1100 will idle fine at 1000 RPM, but if I give it some throttle to go up to 4000 RPM or so, then release it, it will will stay at 4000 RPM even after the throttle is released. The only way to get it back down is to turn the idle screw 1 1/2 turns out, let the RPM's drop back to 1000, then quickly turn the idle screw 1 1/2 turns back in. At that point it will idle at 1000 fine again. If I don't turn it back in, or don't turn it in quickly enough, it will die.

I checked the vacuum hose on #3, checked the Throttle cable free play, and the idle screw is hitting it's stop fine.

I got the carb sync fairly close, but it was very difficult. Once I turned any of the screws, the RPM's would either shoot up or it would die and I'd have to repeat the Idle screw sequence to get it back to 1000, then compare again, adjust again, etc.

When I got the bike, before I even tried to start it, I did take off the carb assembly, but left them hooked together and soaked them in solvent, cleaned everything including the jets and passages and made sure compressed air passed through everywhere it was supposed to, then set the float height, ensured the vacuum slider was smooth, re-assembled them and put them back on the motor. There was some evidence of corrosion inside, but I thought I had it all cleaned out.



User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Idle Problem

Postby RBGERSON » Wed Mar 11, 2015 7:53 am

One or more of the slides sticking may be it..did you clean/polish the slides when yoiu had the carbs off??
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

ColoradoDave
Posts: 2
Joined: Sat Oct 11, 2014 3:19 pm
Location: Glenwood Springs, Colorado
Motorcycle: 1981 GL1100

Re: Idle Problem

Postby ColoradoDave » Wed Mar 11, 2015 8:07 pm

Yeah. I cleaned them well and ensured they ' bounced ' freely and all about the same.

My next step is to go through the sync steps yet again. Maybe one of the carbs is still a little too far off it's closed position and letting too much air in.

When I first tried syncing, it would race just sitting there. I had maybe 5 seconds to compare reading between 2 cyls. before it was racing off towards 4000 RPM all by itself. Without touching anything. Once I went through several iterations of the syncing, at least it will idle now.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], Yahoo Slurp [Bot] and 3 guests