Failing Inspection because of rear blinker on left side not working


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
jimstrecker
Posts: 2
Joined: Mon Mar 09, 2015 1:32 pm
Location: St Louis MO
Motorcycle: 1983 GL1100 Aspencade

Failing Inspection because of rear blinker on left side not working

Postby jimstrecker » Wed Mar 25, 2015 11:17 pm



Hi Everyone

New Member here and this is my first Goldwing... 1983 GL1100 Aspencade... Picked it up in Feb (on the cheap) and already had to remove and rebuild the starter... I finally got it running today and time to get it legal and street worthy.

Here is the Problem
Right front and rear R Blinker works fine
Left front blinker blinks but fast and rear L blinker does not blink

I noticed also that the left Rear Blinker/light (mounted on saddlebag) is brighter than the right rear light

I have already installed new lights on both rear lights and nothing has changed

Where do I begin? I see there is a real cluster of wires with connectors where License plate goes

Thanx for any advice and can't wait to get it on the road ....

Jim
St Louis



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Failing Inspection because of rear blinker on left side not working

Postby virgilmobile » Thu Mar 26, 2015 8:04 am

It's possible that someone has hooked the wires up wrong..You mention that the lamp is brighter...This could happen if someone has unhooked the flasher wire at the connections and hooked it to the park lamp wire....then left the flasher wire unhooked...
I'd get to the place where the lamps are plugged into the harness...I believe the park circuit is a brown wire.Green is ground.
With the lamp wires accessible,use your test probe...turn on the blinker...Probe each wire...The "park" lamp,if it's used ,will be hot with the key on.The blinker wire should blink the test probe and the green will have no volts on it..
When power is applied to the lamp wires,one will light very bright...it should be attached to the blinker wire..The wire that lights up dim or park mode is attached to the brown wire.Its hot when the key is on.

User avatar
jimstrecker
Posts: 2
Joined: Mon Mar 09, 2015 1:32 pm
Location: St Louis MO
Motorcycle: 1983 GL1100 Aspencade

Re: Failing Inspection because of rear blinker on left side not working

Postby jimstrecker » Thu Mar 26, 2015 6:05 pm

Thanx for advice and checking into it..

I also have a bad connector to light bulb to connection fittings... springs are gone in it and bulb does not stay firm/tight

Do I have to buy the whole left rear harness piece (3 wires to main fitting under seat to light located at bottom of rear left saddlebag?

It seems as though it will not come apart and one piece (connector/wire/plastic housing reflector piece that holds the bulb and tail lense bolts to

Can I just buy and retro a fitting from Reiily auto parts and make it fit?

Is it a good time to replace both of those light with LED Light?

Let me and again much appreciated
///////////////////////////////

Meanwhile I rode the bike today for the first time down a two lane old highway to inspection station and back... Failed inspection ... Blinker failed,,,, lol
I will have to get used to toe heel shifter and how big this bike weighs
looking forward to get her legal and on the road.

I was told from the past owner that this bike is old and original and will require fiddling with it as well as riding.. I hope after this and the starter I removed and rebuilt and installed is that all it needs.... But Im sure I will keep this forum busy as I ride and discover the world behind a GOld Wing... :)

Let me know any and best advice on that rear tail assembly

Cheers

Jim

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Failing Inspection because of rear blinker on left side not working

Postby virgilmobile » Thu Mar 26, 2015 6:50 pm

Cost to fit it with LED.hmm.youd have to replace the flasher too.i wonder if its worth the money.
Tha lamp housing.I don't have one on hand but I think it has 3 electrical connections.one for the case (green ground)and 2 that connect to the buttons.I have been able to get enough slack in those wires to be able to push the buttons out of the housing.Remove the spring by unwinding it off the wire and winding on a new spring.
Once you see how it's made,the auto store might have a replacement that can be secured in its place.
You should get the wiring confirmed first going to the light.
Fiddling!!i understand.i spent just under$500 and 3 months fixing up my 83 from neglect.It was reliable when done.

User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Failing Inspection because of rear blinker on left side not working

Postby Wilcoy02 » Thu Mar 26, 2015 9:36 pm

Jim

Ask the PO when the timing belts were last changed.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest