new bulbs and still no brake light only tail light


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
halcombrick
Posts: 285
Joined: Tue Dec 16, 2014 12:09 am
Location: Lafollette, tennessee
Motorcycle: 1982 GL1100 Interstate

new bulbs and still no brake light only tail light

Postby halcombrick » Fri Apr 24, 2015 8:13 pm



hey guys i have a problem, i have no brake light on my 82 interstate. i thought it may have been the filament sionce i have tail lights and neither the hand brake or foot brake made the brake light come on so i up[graded to led while i was at at,,, still same problem,,no brake light, the fuse is good because the same fuse runs the horn and turn signals plus no signs of any damage, is it possible that both hand and foot switches are out or am i missing something? i need help badly lol,,, thanks hal


Rick, 82 GL1100 Interstate

User avatar
CMReynolds1
Posts: 647
Joined: Wed Sep 24, 2014 5:56 pm
Location: Oregon
Motorcycle: 2013 F6B

Re: new bulbs and still no brake light only tail light

Postby CMReynolds1 » Fri Apr 24, 2015 8:44 pm

Hal,
Have you checked to see if you are getting voltage to the taillight and brake light? You should use a volt meter to check this. Also, if you used an LED in the brake light and tail light, did you add the resistor across the leads on the wires to each LED? They will not work without the resistor.
Ride Safe,
Taz


TF 116, RivRon 512, Can Tho, S. Vietnam, 8/66-/9/68, GM(G)2

User avatar
halcombrick
Posts: 285
Joined: Tue Dec 16, 2014 12:09 am
Location: Lafollette, tennessee
Motorcycle: 1982 GL1100 Interstate

Re: new bulbs and still no brake light only tail light

Postby halcombrick » Fri Apr 24, 2015 10:33 pm

i know im getting power because the taillight is on the led lights i have are a direct replacement for the stock 1157, their is no resistors even the package says 1157, its got small leds all the way around it and 3 on top for the brake light but the brake light will not come on, only the tail light, i have even tried different standard bulbs and always the same thing tail light but no difference when i hit either brake.
Rick, 82 GL1100 Interstate

User avatar
tom84std
Posts: 493
Joined: Fri Jul 13, 2012 7:40 am
Location: Arlington, Texas
Motorcycle: '84 STD 1200
2002 VTX1800
2007 Shadow 750
69 BSA Bitsa
2004 Virago
VW Trike

Re: new bulbs and still no brake light only tail light

Postby tom84std » Fri Apr 24, 2015 11:03 pm

I started to reply shortly after you posted but I didn't because I don't have the exact schematic for your bike. There may be a difference in wire colors, so bear with me....
The front lever and foot pedal switches are connected together by a single wire. To that wire is connected another which goes directly to the brake light's bulb element. It's a "Y" shaped connection with the tail of the "Y" going to the lamp. The wire color is probably green with a yellow stripe. That's the color on other bikes, mine anyway. There is a bullet connector somewhere on that wire, probably under the seat or side cover. Check that bullet. You said you checked the fuse and that the other devices on that same fuse are working. That eliminates the fuse and the + wire. That's pretty much the circuit. + Supply wire connected to both switches and then the load wire connected to the other side of the switches. If you can't find anything visible, you can graduate to a meter or a test lamp. Post your results back and good luck!

User avatar
RoadRogue
Posts: 1917
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

Re: new bulbs and still no brake light only tail light

Postby RoadRogue » Sat Apr 25, 2015 8:27 pm

Please confirm that you actually have power to both sides of the brake light switch, then confirm there is power at the tail light socket. Using a battery and wires can you make both "filaments" light up on the new bulbs? We will see you through this problem 8-)
Ride safe, Todd
Over night campers welcome

User avatar
halcombrick
Posts: 285
Joined: Tue Dec 16, 2014 12:09 am
Location: Lafollette, tennessee
Motorcycle: 1982 GL1100 Interstate

Re: new bulbs and still no brake light only tail light

Postby halcombrick » Sun Apr 26, 2015 9:28 pm

problem solved, i actually had 2 bad switches, ran a jumper to both wires on my switch on the handbrake and bam,, brake light lol, thanks guys.


Rick, 82 GL1100 Interstate


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 2 guests