Turn Signal Indicator Bulb


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
lake_harley
Posts: 54
Joined: Mon Jan 25, 2010 7:06 pm
Location: Uniontown, MO
Motorcycle: GL1100

Turn Signal Indicator Bulb

Postby lake_harley » Thu Jun 24, 2010 4:26 pm



Returning home yesterday I noticed my left turn wasn't working, or so I thought. I checked the turn signals and they're working, so I'm guessing the indicator bulb must be bad (could be wiring too but I hope not!). I haven't had time to really look, but maybe someone can save me some time to suggest what has to be taken apart to access and replace the turn signal indicator bulb(s) in the guage cluster. Thanks, in advance.

Lynn



User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Turn Signal Indicator Bulb

Postby WingAdmin » Fri Jun 25, 2010 1:20 pm

They are type 57 bulbs - but if (i.e. when) it happens to me, I'm going to replace mine with type 57 LEDs instead, so that they basically last forever and I never have to change them again.

I don't know if you have an electronic dash or not (1983 Aspencade). If you do, the manual says you have to pull the fairing off, then remove the back of the instrument housing to get to the bulbs.

Otherwise, you remove two screws on the back, two on the front, and then the front of the center part between the speedometer and tachometer pulls away, exposing the bulbs, which can then be easily replaced.

lake_harley
Posts: 54
Joined: Mon Jan 25, 2010 7:06 pm
Location: Uniontown, MO
Motorcycle: GL1100

Re: Turn Signal Indicator Bulb

Postby lake_harley » Fri Jun 25, 2010 6:06 pm

Thanks for the help! That will give me some idea that I'm taking the right stuff apart :lol:

Lynn

lake_harley
Posts: 54
Joined: Mon Jan 25, 2010 7:06 pm
Location: Uniontown, MO
Motorcycle: GL1100

Re: Turn Signal Indicator Bulb

Postby lake_harley » Fri Jun 25, 2010 8:38 pm

Well, that was quick and easy! I couldn't see anything wrong with the filament when I had the bulb out, so I swapped it with the Oil Pressure bulb and both worked. Oddly, then the right indicator bulb didn't work, so I wiggled it around a bit and it started again. Must have been bad connections. I'll probably pull all the bulbs when I have a bit of time, clean the contacts on the bulbs, and put a dab of dielectric grease on the ends.

The bulbs had what appeared to be the number 148 on them. Maybe the tiny print fooled my old eyes. They were "plug in" type bulbs, not "twist in". I guess the 57 bulb you referred to, Wing Admin, is a "plug in"? In any case....thanks again for the help!

I just LOVE free fixes!

Lynn

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Turn Signal Indicator Bulb

Postby WingAdmin » Sun Jun 27, 2010 8:18 pm

The 57 bulb is a bayonet base - you push it in, then rotate it about 90 degrees to lock it in place. It's what the manual says it uses...it looks like this:

Type 57 bulb
Type 57 bulb

lake_harley
Posts: 54
Joined: Mon Jan 25, 2010 7:06 pm
Location: Uniontown, MO
Motorcycle: GL1100

Re: Turn Signal Indicator Bulb

Postby lake_harley » Sun Jun 27, 2010 10:13 pm

Mine weren't the 57's like pictured. The bulbs are flat at the end where they plug straight in, without turning. No brass base. My bike is a '83 Interstate.

Lynn

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Turn Signal Indicator Bulb

Postby WingAdmin » Sun Jun 27, 2010 10:46 pm

Do you have an electronic dash?

lake_harley
Posts: 54
Joined: Mon Jan 25, 2010 7:06 pm
Location: Uniontown, MO
Motorcycle: GL1100

Re: Turn Signal Indicator Bulb

Postby lake_harley » Mon Jun 28, 2010 8:16 am

Analog. I doubt if anything was changed, but who knows. It was a 1 owner, 8,900 mile (not a typo) bike when I got it a year ago. All I know is that they're "plug in" bulbs, not "twist in", and now they work.

Lynn




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Brandwatch [Bot] and 3 guests