neutral light


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
dough0216
Posts: 25
Joined: Thu Sep 09, 2010 9:11 pm
Location: Wyoming,MI
Motorcycle: 1981 GL1100 Standard dressed in Vetter

neutral light

Postby dough0216 » Sun May 03, 2015 3:02 pm



Hi guys, Looking for advice again. I have my starting issues under control, just waiting for my battery to arrive now. Don't know if this is related to the bad battery or not. I have the bad battery hooked up to complete the circuit and am able to jump start my 1981 1100 and ride down the road after disconnecting jumper cables. When I pull the clutch in to shift my Neutral light comes on, making it harder to find neutral when parking. Is this normal? The light is light when in neutral also. The other thing is that the rear suspension red light comes on when riding 90 percent of the time, could this just be from the bad battery or is that something else? While I'm at it I ran it out of gas the other day, bone dry when petcock is in the on position. Not the reserve position, any ideas. Thank you in advance for any help with these issues. Getting closer to the day I can ride farther away from home. Doug



User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: neutral light

Postby Wilcoy02 » Sun May 03, 2015 5:54 pm

The neutral light when clutch pulled in in any gear--that is a resister that needs replaced. It is a 3 prong little box under the false tank on the left. My bike is doing it also but have not put the resister in that I rec'd to do it.

Red light is telling you not enough air in the rear shock/ or could be a bad ground.

Neither is because of the battery.
When You get your new battery slow charge it before you crank anything with it. With a new battery it needs to be fully charged for a full life of the battery. Some just go to wally world and change out the battery in the parking lot and then they wonder why the battery does not last very long.

User avatar
dough0216
Posts: 25
Joined: Thu Sep 09, 2010 9:11 pm
Location: Wyoming,MI
Motorcycle: 1981 GL1100 Standard dressed in Vetter

Re: neutral light

Postby dough0216 » Sun May 03, 2015 6:38 pm

Great thank you for your help I thought the light coming on with the clutch was odd. I have just found out by searching how to put air in my shocks and where the valves are located, so that can be taken care of yet tonight. Good advice on new battery also. Now I'm even closer to riding somewhere besides around the block.

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: neutral light

Postby virgilmobile » Sun May 03, 2015 8:57 pm

Your neutral lamp light when you pull the lever because the neutral diode "silicone rectifier" is bad (shorted). It's a 2 wire device attached to the harness..About a inch long and 1/2" square.Usually located on the main harness under the shelter.

User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: neutral light

Postby Wilcoy02 » Sun May 03, 2015 9:16 pm

Here is a pic of what we are talking about.


User avatar
ram11397
Posts: 333
Joined: Thu May 12, 2011 9:58 pm
Location: Westerly, Rhode Island
Motorcycle: 1982 GL1100A Aspencade

Re: neutral light

Postby ram11397 » Sun May 03, 2015 10:19 pm

Is that part still available ? if so for Honda or ???
Rick
1982 GL 1100 Aspencade

User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: neutral light

Postby Wilcoy02 » Sun May 03, 2015 10:31 pm

I got mine about a month ago. Not sure where I got it. I just haven't put it in yet.

User avatar
spiralout
Posts: 1050
Joined: Sun Feb 17, 2013 6:41 pm
Location: Alabama
Motorcycle: 1975 GL1000 (gone)
1980 GL1100I (with '77 1000 engine)
1996 GL1500 SE

Re: neutral light

Postby spiralout » Mon May 04, 2015 12:15 am

Here's a thread with more info including the part #.
http://goldwingdocs.com/forum/viewtopic.php?t=4126
Looks like it's still available from Honda.
When I replaced the one on my '80, it was a pain to find. It wasn't mounted on the left under the shelter, but was plugged in to the harness directly in front of the air box.

As far as running it out of fuel, was the petcock lever up or down?

User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: neutral light

Postby Wilcoy02 » Mon May 04, 2015 9:30 am

31700-124-008 is the Honda part number.

Do NOT use a compressor to fill your shocks. Use a bicycle pump to fill them.
Air compressor will blow your seals out.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: neutral light

Postby WingAdmin » Mon May 04, 2015 11:43 am

You can use the Honda diode, or if you are feeling electrically inclined, you can save a ton of money and put a 50 cent diode in its place. I did exactly this, I took a diode that I had on hand, soldered two male tab terminals to it, encased the whole thing in resin to make it strong and vibration resistant, and plugged it in. If you do this, make sure the diode is rated for at least 20 volts, and several amps.

User avatar
dough0216
Posts: 25
Joined: Thu Sep 09, 2010 9:11 pm
Location: Wyoming,MI
Motorcycle: 1981 GL1100 Standard dressed in Vetter

Re: neutral light

Postby dough0216 » Mon May 04, 2015 11:53 am

The pics are a great help, I should be able to find it now. The link was full of great information as well, going to check it out today. About the petcock I had the arrow pointing up to the on position, this is the pic I took of the position.This is the way I have always oriented these on every motorcycle or three wheeler I've been on.I have noticed that when I open my gas cap there is a vacuum, gonna check my vent holes maybe this will help. I followed the post on air shocks and filled the shocks with my bike pump, that issue is fixed now Thank you again for all of your help.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: neutral light

Postby WingAdmin » Mon May 04, 2015 2:19 pm

Have a look at this thread, there's a ton more info: viewtopic.php?t=4126

User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: neutral light

Postby Wilcoy02 » Sat May 09, 2015 9:45 pm

OK I have looked through the threads about this diode.
I even bought one to prevent my neutral light from coming on with the clutch pulled in in any gear.
I have had my engine out 3 different occasions.

I can not find this diode on my bike. My buddy also could not find it.

I have an 80 engine on an 83 frame and wiring.
Is it possible my bike does not have one?

User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: neutral light

Postby Wilcoy02 » Sun May 10, 2015 1:19 pm

Took the air box out and PRESTO there was my diode.

The diode fixed the problem. Now when clutch is pulled in no green light.

Thanks for the help and I did not mean to hi jack this thread.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], Seznam [Bot] and 1 guest