Oh Beaver got bewildered on this day


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Oh Beaver got bewildered on this day

Postby littlebeaver » Wed May 06, 2015 8:06 pm



I was at a loss, I was scratching my head, I was really confused..... :shock: stunned that I couldn't figure this out, all of a sudden my charging system just stopped, I was running off the battery, first time in the bikes life I think, my alternator wasn't putting out juice,,, :shock: :shock: my conversion alternator is what I speak of.... what in Tarnation :shock: ????? my regulator is going south or what in the fudge....Ok I checked my sense wire, good to go there, and the fuse to it, and the main 50 amp fuse, good,, but I'm running off the battery so it's not charging,, hummmmm so I look over at the alt. and I thought well maybe the plugin is dirty, cleaned it up and no change,, hummmmm checked every fuse known to mankind, all good :shock: , so as the bike was running I gave a love tap or three with the back end of my alt. with screwdriver and Damn if the alt. started charging again, I watched the voltmeter on the dash as I tapped it and it came back to life...Woooooow... I destroyed another issue,, I have an extra alt. so ain't no big deal but it was interesting to say the least and I was bewildered for sure....I'm being tested...I didn't get the multimeter out just yet because I'm braindamaged and forgot I had it, so I did things the caveman way...lol this really makes me wonder if other alt. I had in the past would have come back to life with a tap or two,, I'm sure it's the regulator...



User avatar
roadwanderer2
Posts: 4111
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: Oh Beaver got bewildered on this day

Postby roadwanderer2 » Wed May 06, 2015 8:40 pm

personally, if it were mine, i wouldn't hesitate to change out that alternator since you have a spare. it might be ok now, but say your out on the road, miles from nowhere and it goes out again and this time a few "love taps" wont get it working again and it kills your battery before you get home and your stuck on the side of the road. better change it now while your at home in your garage with all the proper tools to do the job with, again, this is my personal opinion about it.

and with this said, i bid you and everyone else a good night. see yawl tomorrow.

sleep well, dream well.

stuart.

User avatar
Wilcoy02
Posts: 726
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: Oh Beaver got bewildered on this day

Postby Wilcoy02 » Wed May 06, 2015 8:44 pm

WOW beaver.


DO NOT DO THIS TO ME NOW!!!!!!!!

I have all my faith in my alternator for my trip. Yours is the first blip that I have heard of on these alt.

Roadwander kinda described my feelings--- really spot on.

Now you got me to thinken..... I need an extra alt on my trip which means more weight in the trailer..

User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: Oh Beaver got bewildered on this day

Postby littlebeaver » Wed May 06, 2015 8:58 pm

Hey man,, I always have a spare when on a road trip anyway,,,, good insurance... :D I'll open it up to investigate.... Regulators do go out from time to time....However I think it's dirty in there, I would bet it is,,, It's a used alt. so I shall see...Could be a blessing but it hasn't failed yet,, just a warning.... :lol: I would love to go see Todd in Canada and meet up with you guys somehow....I really would,, gotta get a passport though.... I'm not a felon so I guess I will pass...If they let Cavemen in the country..lol

User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: Oh Beaver got bewildered on this day

Postby littlebeaver » Wed May 06, 2015 11:01 pm

OK so I figured the problem out very quickly on the alternator issue,,, Brushes were worn down,, so when I tapped on it they made contact, the regulator is fine ... I just changed out the brushes with another set I had, Wilcoy, you may want to change or check the brushes before you leave on your trip, it's a good idea... A quick switch and it's good as new for many many miles as the brushes I inserted are newer... :D
Worn out brushes
Worn out brushes
parts off the old alt. ( regulator ect)  simple fix...
parts off the old alt. ( regulator ect) simple fix...
them good spirits are looking out for me,, this happened when the bike is almost done and I am fine tuning stuff triple checking stuff, seriously, why did this happen when it did..... Maybe my Dad or brother made it happen so I wouldn't get stranded and have to make a repair in the middle of nowhere......I'm thankful I have knowledge to fix it right away and smart enough to have extra parts just for the cause......Someone send me a gold star.... :lol:

User avatar
RoadRogue
Posts: 1919
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

Re: Oh Beaver got bewildered on this day

Postby RoadRogue » Thu May 07, 2015 12:05 am

Here ya go Beave........ :lol: 8-)
Ride safe, Todd
Over night campers welcome

User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: Oh Beaver got bewildered on this day

Postby littlebeaver » Thu May 07, 2015 12:08 am

I just hope it don't blow up now.... :lol:

User avatar
roadwanderer2
Posts: 4111
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: Oh Beaver got bewildered on this day

Postby roadwanderer2 » Thu May 07, 2015 7:39 am

ewww, those old brushes look nasty. glad you were able to find the problem and get them swapped out. you should be good to go now.

stuart.

User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: Oh Beaver got bewildered on this day

Postby littlebeaver » Thu May 07, 2015 10:22 am

RoadRogue wrote:Here ya go Beave........ :lol: 8-)
images.jpg
well geez thanks RoadRogue :lol: :lol: I'll take that goofy ass star lookin goof.... You crack me up... :lol:




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot], Yahoo Slurp [Bot] and 5 guests