Strange ignition problem


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
robbiemcvee
Posts: 4
Joined: Sat Nov 20, 2010 7:15 pm
Location: United Kingdom
Motorcycle: GL1100

Strange ignition problem

Postby robbiemcvee » Sun May 10, 2015 9:35 am



Hello - i hope you can help me?

I have an 82 Gl1100 which has been causing me a few problems, the current problem is that its not firing correctly.

I have put a timing light on all the HT leads; the right hand leads spark correctly, but the left hand has an intermittent missing.

I see that the coils are crossing from side to side so im sure its not that, but its causing the bike to run pretty rough.

help will be gratefully received



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Strange ignition problem

Postby virgilmobile » Sun May 10, 2015 12:05 pm

You have many possible problems but let's look at what's common to both sets of ignition coils.
First is your testing with a induction pickup.For fun.test again.Verify one side is not right then turn the pickup coil 180*.Have the wire go through the pickup the opposite direction.
Yea,I know.Makes no sense..
Well it is DC and there is a direction that the pickup works.Its the bike.
The spark actually originates from the engine,jumps one spark plug gap,travels to the coil,down to the other plug then back to the engine.
Its weird.pne plug sparks from the tip to the electrode and the opposite side is reverse.
You can have low volts,poor ground,or even 2 bad coils.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: AhrefsBot [Bot] and 3 guests