Running lights quit


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Showfire
Posts: 3
Joined: Sat Nov 08, 2014 9:27 pm
Location: Fort Collins, Colorado
Motorcycle: 1981 Honda gl1100

Running lights quit

Postby Showfire » Sun May 17, 2015 7:26 pm



I am having some issues with the running lights on my 1981 GL1100. It started with the left front running light dying on me, now all the running lights and in lights on the instrument panel are also out. I have checked all the connections behind the head light, they seem fine. The only other oddity that has started when the running lights kicked it was that my turn signals acted like 4-way flashers. Any suggests of what to check next would be greatly appreciated.



Showfire
Posts: 3
Joined: Sat Nov 08, 2014 9:27 pm
Location: Fort Collins, Colorado
Motorcycle: 1981 Honda gl1100

Re: Running lights quit

Postby Showfire » Mon May 18, 2015 12:09 am

got the running lights figured out it was a fuse now its just the front left running light. it turns on when the right turn signal is used. obveously i cant tell when the left is used.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Running lights quit

Postby WingAdmin » Mon May 18, 2015 9:41 am

Showfire wrote:got the running lights figured out it was a fuse now its just the front left running light. it turns on when the right turn signal is used. obveously i cant tell when the left is used.


The turn signal switch has contacts inside it that turn the front running lights on and off depending on what direction the turn signal is set to - basically, it wants to turn the running light off if that light is in turn signal mode.

Because the running light turns on when you activate the turn signal, it shows that the light and associated wiring is operational. The common factor is the turn signal switch itself. I would pull it out and give the internals of it a good hosing down with a quality electrical contact cleaner (I use CRC). Check for broken or worn contacts inside it.

User avatar
FlashBack
Posts: 115
Joined: Tue Apr 09, 2013 8:56 pm
Location: Cheshire, Oregon
Motorcycle: 1983 Honda GL1100 Interstate

Re: Running lights quit

Postby FlashBack » Tue May 26, 2015 5:27 pm

Showfire wrote:got the running lights figured out it was a fuse now its just the front left running light. it turns on when the right turn signal is used. obveously i cant tell when the left is used.


Where was the fuse located? My rear running lights are out. Front one's work as designed

zbird
Posts: 17
Joined: Sun Sep 19, 2010 7:26 pm
Location: Barberton.Ohio
Motorcycle: 1981 GL1100i

Re: Running lights quit

Postby zbird » Tue May 26, 2015 6:25 pm

It's a 5amp fuse located in the fuse block under the false tank where the tool holder is top front. I just had the same thing happen to me and the fuse fixed it

User avatar
FlashBack
Posts: 115
Joined: Tue Apr 09, 2013 8:56 pm
Location: Cheshire, Oregon
Motorcycle: 1983 Honda GL1100 Interstate

Re: Running lights quit

Postby FlashBack » Wed May 27, 2015 9:28 am

zbird wrote:It's a 5amp fuse located in the fuse block under the false tank where the tool holder is top front. I just had the same thing happen to me and the fuse fixed it


Yeah. I went through all those, changed them all out as well as tested continuity between the fuses with a test light.
The mystery continues with my rear running lights.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot] and 2 guests