Gl1100 won't start


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Allan10
Posts: 46
Joined: Sat May 23, 2015 4:42 pm
Location: Devils lake, nd
Motorcycle: 1982 GL1100 Interstate

Gl1100 won't start

Postby Allan10 » Sun May 24, 2015 12:02 am



I picked up a 1982 gl1100 interstate. It's been sitting and won't start. Fuel filter and lines have been changed,plugs,battery. I am installing a new start relay. I tried to short across the relay to start and got nothing but a large spark. The starter did turn before the relay gave up. Any help would be appreciated.



User avatar
Aussie81Interstate
Posts: 682
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 1982 CX500 Turbo (restoration project)
1981 GL1100 Interstate (sold)
1988 GL1500

Re: Gl1100 won't start

Postby Aussie81Interstate » Sun May 24, 2015 12:26 am

There is a 17mm cap nut at the back of the motor on the left hand side - sort of behind the starter motor and up a bit - you can feel it with your fingers.

Undo the 17mm nut carefully. Inside there is a 12mm bolt. Get a ring spanner or socket on this and turn the bolt CLOCKWISE only.

It could help if you remove the spark plugs. Continue to turn the motor over by this method - and ensure there are no tight spots. IF you hear any clunk or the motor stops turning - don't force anything. Let us know the results.

here is a really good link


http://www.ngwclub.com/forum/viewtopic.php?t=7436

User avatar
RBGERSON
Posts: 2621
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Gl1100 won't start

Postby RBGERSON » Sun May 24, 2015 7:49 am

Do above with plugs out see if gas shoots out of any of the cylinder if so = hydrolock Ie gas leaking into cylinders..= bad petcock and/or float needles seals/seats.

Jump starter directly from battery pos to stud, neg to engine/frame if she spins then cable, battery, solenoid or grounding or start button issues if not bad starter =clean or rebuild.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
CMReynolds1
Posts: 647
Joined: Wed Sep 24, 2014 5:56 pm
Location: Oregon
Motorcycle: 2013 F6B

Re: Gl1100 won't start

Postby CMReynolds1 » Sun May 24, 2015 8:19 am

Aussie, When you say clockwise. Do you mean while you are facing the bolt? Thanks!
Ride Safe,
Taz


TF 116, RivRon 512, Can Tho, S. Vietnam, 8/66-/9/68, GM(G)2

Mr. C
Posts: 10
Joined: Mon Aug 13, 2012 6:53 am
Location: Moncton, New Brunswick, Canada
Motorcycle: 1981 GL1100 interstate
1995 GL1500 interstate

Re: Gl1100 won't start

Postby Mr. C » Sun May 24, 2015 9:15 am

CMReynolds,yes when you are facing the bolt,you will be pulling up on the wrench or what ever you use.

User avatar
spiralout
Posts: 1049
Joined: Sun Feb 17, 2013 6:41 pm
Location: Alabama
Motorcycle: 1975 GL1000 (gone)
1980 GL1100I (with '77 1000 engine)
1996 GL1500 SE

Re: Gl1100 won't start

Postby spiralout » Sun May 24, 2015 9:21 am

CMReynolds1 wrote:Aussie, When you say clockwise. Do you mean while you are facing the bolt? Thanks!

I'm not sure about this. At first I thought it was serious then I thought it had to be the Aussie/Southern Hemisphere thing, but now I just don't know? :lol: :lol:

User avatar
CMReynolds1
Posts: 647
Joined: Wed Sep 24, 2014 5:56 pm
Location: Oregon
Motorcycle: 2013 F6B

Re: Gl1100 won't start

Postby CMReynolds1 » Sun May 24, 2015 9:30 am

Actually I was serious. I forgot about the Aussie thing. Good catch. I love your country, got the opportunity to go to Gold Coast in 68 for 3 days R&R from Vietnam. I also met some of your Armed Forces in Vietnam. Very sharp and very friendly! Just thought I would share that.
Ride Safe,
Taz


TF 116, RivRon 512, Can Tho, S. Vietnam, 8/66-/9/68, GM(G)2

User avatar
CMReynolds1
Posts: 647
Joined: Wed Sep 24, 2014 5:56 pm
Location: Oregon
Motorcycle: 2013 F6B

Re: Gl1100 won't start

Postby CMReynolds1 » Sun May 24, 2015 9:31 am

Sorry Spiral, I thought I was answering the Aussie gent. DUH!!
Ride Safe,
Taz


TF 116, RivRon 512, Can Tho, S. Vietnam, 8/66-/9/68, GM(G)2

User avatar
CMReynolds1
Posts: 647
Joined: Wed Sep 24, 2014 5:56 pm
Location: Oregon
Motorcycle: 2013 F6B

Re: Gl1100 won't start

Postby CMReynolds1 » Sun May 24, 2015 9:34 am

Thanks Mr. C. Clockwise facing the bolt.
Ride Safe,
Taz


TF 116, RivRon 512, Can Tho, S. Vietnam, 8/66-/9/68, GM(G)2

User avatar
spiralout
Posts: 1049
Joined: Sun Feb 17, 2013 6:41 pm
Location: Alabama
Motorcycle: 1975 GL1000 (gone)
1980 GL1100I (with '77 1000 engine)
1996 GL1500 SE

Re: Gl1100 won't start

Postby spiralout » Sun May 24, 2015 9:49 am

CMReynolds1 wrote:Sorry Spiral, I thought I was answering the Aussie gent. DUH!!

No problem. The county and state I live in might as well be a different country ;)

Allan10
Posts: 46
Joined: Sat May 23, 2015 4:42 pm
Location: Devils lake, nd
Motorcycle: 1982 GL1100 Interstate

Re: Gl1100 won't start

Postby Allan10 » Sun May 24, 2015 1:38 pm

Aussie81Interstate wrote:There is a 17mm cap nut at the back of the motor on the left hand side - sort of behind the starter motor and up a bit - you can feel it with your fingers.

Undo the 17mm nut carefully. Inside there is a 12mm bolt. Get a ring spanner or socket on this and turn the bolt CLOCKWISE only.

It could help if you remove the spark plugs. Continue to turn the motor over by this method - and ensure there are no tight spots. IF you hear any clunk or the motor stops turning - don't force anything. Let us know the results.

here is a really good link

thanks I did that and it turns hard seems like something is stuck it did turn over when I started could we have a starter or the motor locked
http://www.ngwclub.com/forum/viewtopic.php?t=7436

Allan10
Posts: 46
Joined: Sat May 23, 2015 4:42 pm
Location: Devils lake, nd
Motorcycle: 1982 GL1100 Interstate

Re: Gl1100 won't start

Postby Allan10 » Sun May 24, 2015 5:56 pm

So I got to the nut and tried turning turns hard and fells like something's locked. Was wondering if the starter could have caused the lockup. It would pop out and spin if you waited you could hear it engage again. Any information will be a help

robertdawber
Posts: 285
Joined: Fri Aug 07, 2009 9:24 pm
Location: Eliot, ME
Motorcycle: 1983 GL1100 Interstate

Re: Gl1100 won't start

Postby robertdawber » Sun May 24, 2015 9:05 pm

Allan10 wrote:So I got to the nut and tried turning turns hard and fells like something's locked. Was wondering if the starter could have caused the lockup. It would pop out and spin if you waited you could hear it engage again. Any information will be a help

You did take the spark plugs out?

Allan10
Posts: 46
Joined: Sat May 23, 2015 4:42 pm
Location: Devils lake, nd
Motorcycle: 1982 GL1100 Interstate

Re: Gl1100 won't start

Postby Allan10 » Sun May 24, 2015 9:45 pm

Plugs were out and you could turn it a little but not as easy as it should have been

User avatar
RBGERSON
Posts: 2621
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Gl1100 won't start

Postby RBGERSON » Mon May 25, 2015 8:01 am

Either it rotates or it doesn't..there are several points where it gets harder to turn but then "releases" and turn for a bit then tightens up a bit..as valves are engaged..but if it stops and you can rotate it for several complete rotations..you have a bent or hung up valve..don't force it. The starter has nothign to do with the engine rotation it;'s not engaged unless the starter clutch is spinning very fast which only happens when the starter is running.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

Allan10
Posts: 46
Joined: Sat May 23, 2015 4:42 pm
Location: Devils lake, nd
Motorcycle: 1982 GL1100 Interstate

Re: Gl1100 won't start

Postby Allan10 » Mon May 25, 2015 8:49 pm

Thanks for the reply. It turns over like you said and never had a time where it turned easy. I will wait till the new relay show up which will be tomorrow and install and ck out hopefully It will turn over. I need to get some some fuel into the cylinders so it will fire and go from there thank you
T will turn over

Allan10
Posts: 46
Joined: Sat May 23, 2015 4:42 pm
Location: Devils lake, nd
Motorcycle: 1982 GL1100 Interstate

Re: Gl1100 won't start

Postby Allan10 » Tue May 26, 2015 2:00 pm

i found part of my problem the yellow wires by the battery are pretty burned could you point me to the post on repairing them. Thanks Allan

User avatar
virgilmobile
Posts: 7653
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Gl1100 won't start

Postby virgilmobile » Tue May 26, 2015 2:03 pm

Search "3 yellow wires".
There's copious amounts of posts on repairs of the charging system.

Allan10
Posts: 46
Joined: Sat May 23, 2015 4:42 pm
Location: Devils lake, nd
Motorcycle: 1982 GL1100 Interstate

Re: Gl1100 won't start

Postby Allan10 » Wed May 27, 2015 6:26 am

success on getting the bike to turn over redid the wires and replaced the relay and it turns over. not to the next the bike will start but it behaves lke its not getting fuel into the cylinder. when i have pulled the plugs on the left they were dry without any smell of fuel or anything. Any ideas? thanks

User avatar
Aussie81Interstate
Posts: 682
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 1982 CX500 Turbo (restoration project)
1981 GL1100 Interstate (sold)
1988 GL1500

Re: Gl1100 won't start

Postby Aussie81Interstate » Wed May 27, 2015 7:21 am

Possibly fuel delivery is clogged in the carbs - so you may need to take them off and give them a clean.

Turn the fuel tap off. Undo the drain screws on the carbs on the left hand side - do you get much fuel out - and is it contaminated or clean? Do the same for the other carbs and see if there is a difference..

Allan10
Posts: 46
Joined: Sat May 23, 2015 4:42 pm
Location: Devils lake, nd
Motorcycle: 1982 GL1100 Interstate

Re: Gl1100 won't start

Postby Allan10 » Wed May 27, 2015 9:03 am

thanks will give a try and see what happens

Allan10
Posts: 46
Joined: Sat May 23, 2015 4:42 pm
Location: Devils lake, nd
Motorcycle: 1982 GL1100 Interstate

Re: Gl1100 won't start

Postby Allan10 » Thu Jul 09, 2015 3:10 pm

Thanks for all the help ended up doing alot of things rebuilt carbs, starter timing belt, pullys, pulled the motor someone had been in it and did not locktight the bolts on the rotor and couple were coming out retighten them and locktight, everything is working fine right now thanks for the info.
Allan




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest