83 Aspencade - odd event on gauges


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
Flyboy6
Posts: 63
Joined: Mon Nov 17, 2014 10:04 am
Location: Toronto Ontario
Motorcycle: 1983GL650i
1983 Aspencade
1997 Valkyrie
1966 Cessna 172

83 Aspencade - odd event on gauges

Postby Flyboy6 » Fri May 29, 2015 10:50 am



Have just finished replacing water pump, looks to be back together with no leaks (finally), but noticed no neutral light. Dang - suspected I had not properly lined up the switch with the lever when placing engine cover back on. (83 neutral switch is inside the front cover)

Now I notice that I seem to have no signal for the engine temp, or the fuel level, or, as I shift up, gear indicator.

So now I'm wondering if it is actually a wiring snag - all three of these things share a fuse - the fuse is ok - but perhaps my neutral switch is actually lined up fine, and there is connection near the panel I need to check. I'd love to not have to open up the front end again and go through the gasket/sealing issues.

Anyone with experience on this? I am going to review the schematic to see if any clues.


Toronto Ontario
83 Aspencade
83 GL650i
1966 Cessna

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 83 Aspencade - odd event on gauges

Postby WingAdmin » Fri May 29, 2015 10:56 am

Do you have the digital dash on your bike?

User avatar
Flyboy6
Posts: 63
Joined: Mon Nov 17, 2014 10:04 am
Location: Toronto Ontario
Motorcycle: 1983GL650i
1983 Aspencade
1997 Valkyrie
1966 Cessna 172

Re: 83 Aspencade - odd event on gauges

Postby Flyboy6 » Fri May 29, 2015 11:03 am

yes - though I prefer the other, and may one day swap over, at the moment all as per factory Aspencade.
Toronto Ontario
83 Aspencade
83 GL650i
1966 Cessna

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 83 Aspencade - odd event on gauges

Postby WingAdmin » Fri May 29, 2015 2:24 pm

It's not going to be the 7 volt regulator then, as the digital dash doesn't have one.

The neutral switch on the 1983 Aspencade is actually a gear position switch - it has multiple contacts on it, to allow the dash to show what gear the bike is in, in addition to neutral. So you're going to have to reset the switch position inside the cover to gain that functionality back again.

User avatar
Flyboy6
Posts: 63
Joined: Mon Nov 17, 2014 10:04 am
Location: Toronto Ontario
Motorcycle: 1983GL650i
1983 Aspencade
1997 Valkyrie
1966 Cessna 172

Re: 83 Aspencade - odd event on gauges

Postby Flyboy6 » Fri May 29, 2015 2:52 pm

further tinkering has narrowed it down. The green lead out of the fuel tank was loose, so replaced that and got the fuel signal back - once I ran the bike for a few minutes the temp signal showed up (I gather it only presents a bar at the bottom of the scale when it hits a certain temp) - so it is just the gear indicator, and pretty clearly I will have to go back in to the front cover to reset this. Gah! sloppy work - I didn't pay attention to this when re-assembling.

Leaving for a 2000 km road trip in two days, so I will run without gear indicator, open it all up again when I'm back.


Toronto Ontario
83 Aspencade
83 GL650i
1966 Cessna


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot] and 4 guests