1981 Goldwing. pipe turns red/not working well


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Hot Rod
Posts: 4
Joined: Sun May 31, 2015 2:01 pm
Location: Miramichi, NB Canada
Motorcycle: 1981 Goldwing GL 1100

1981 Goldwing. pipe turns red/not working well

Postby Hot Rod » Sun May 31, 2015 2:14 pm



1981 Goldwing GL1100 It hasn't worked properly since purchase. Cleaned carbs & synchronized carbs works the same it turns pipe red at low RPM it sounds like it knocks. Over 2000 RPM no noises and runs smooth. What's wrong Please HELP!!!



User avatar
RoadRogue
Posts: 1913
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

Re: 1981 Goldwing. pipe turns red/not working well

Postby RoadRogue » Sun May 31, 2015 3:03 pm

Sounds like you need to synchronize your carbs. Check the how to articles for a tutorial. 8-)
Ride safe, Todd
Over night campers welcome

Hot Rod
Posts: 4
Joined: Sun May 31, 2015 2:01 pm
Location: Miramichi, NB Canada
Motorcycle: 1981 Goldwing GL 1100

Re: 1981 Goldwing. pipe turns red/not working well

Postby Hot Rod » Sun May 31, 2015 3:54 pm

Carbs have been cleaned & synchronized still acting the same.

User avatar
maintainer
Posts: 291
Joined: Sun Mar 22, 2015 11:39 am
Location: Houston, Texas
Motorcycle: 1977 GL 1000
1982 GL 1100 Interstate (Sold)

Re: 1981 Goldwing. pipe turns red/not working well

Postby maintainer » Sun May 31, 2015 6:13 pm

Possible blockage/mega back pressure in exhaust????
1982 GL 1100 Interstate SOLD
1977 GL 1000 Standard (naked can be good, who knew?)

User avatar
Mh434
Posts: 939
Joined: Tue Mar 25, 2014 10:24 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1997 gl1500 SE
Previous:
1981 GL1100I
1989 Kawasaki Concours

Re: 1981 Goldwing. pipe turns red/not working well

Postby Mh434 » Sun May 31, 2015 7:25 pm

It does sound like an exhaust blockage, alright, almost like a collector divider that flops over & blocks part of the exhaust. That will definitely cause red-hot exhaust...up until the exhaust system explodes like a grenade (ask me how I know!).

User avatar
roadwanderer2
Posts: 4108
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: 1981 Goldwing. pipe turns red/not working well

Postby roadwanderer2 » Sun May 31, 2015 7:45 pm

from what you described it does sound like a blockage inside the mufflers, but which one... if you take the mufflers off the motor,(when the engine is cold), separate them, pick one up and shake it in your hands,(make sure the heat shields are not broken loose so you don't hear them rattling), and listen to hear anything rattling around inside of it, then do the same thing to the other one, you might have a broken up baffle inside and its clogging up the system and you might have to replace it. you should do this as soon as possible before you take it out on the road to avoid any major engine damage.

stuart.

Hot Rod
Posts: 4
Joined: Sun May 31, 2015 2:01 pm
Location: Miramichi, NB Canada
Motorcycle: 1981 Goldwing GL 1100

Re: 1981 Goldwing. pipe turns red/not working well

Postby Hot Rod » Sun May 31, 2015 8:13 pm

Already took mufflers off & checked ran bike with them off and still same thing.

User avatar
roadwanderer2
Posts: 4108
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: 1981 Goldwing. pipe turns red/not working well

Postby roadwanderer2 » Sun May 31, 2015 8:59 pm

ok, now that IS puzzling, im wondering if there's a blockage inside the engine itself. when you have it running and its doing what your say its doing, does the motor overheat?, i.e. temp gauge go up to the Hot line? could the timing could be way off. is it possible that one of the timing belts have broken or slipped a tooth or 2? have you checked the plug wires to make sure they are on the right spark plugs?

stuart.

User avatar
PoolDude
Posts: 75
Joined: Tue Aug 20, 2013 5:05 pm
Location: Phoenix, Arizona
Motorcycle: 1975 GL1000

Re: 1981 Goldwing. pipe turns red/not working well

Postby PoolDude » Sun May 31, 2015 10:56 pm

Just a thought but could the advance be stuck causing an over lean situation until the RPMs get up to the point where the engine needs the advanced timing (that being what an advance mechanism is for).

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1981 Goldwing. pipe turns red/not working well

Postby WingAdmin » Sun May 31, 2015 11:04 pm

Normally when exhaust pipes are so hot that they glow, it is due to a massively lean fuel mixture.

User avatar
roadwanderer2
Posts: 4108
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: 1981 Goldwing. pipe turns red/not working well

Postby roadwanderer2 » Mon Jun 01, 2015 7:06 am

now that's something i would never have thought of. question.....would that also make the header pipes turn blue?

stuart.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1981 Goldwing. pipe turns red/not working well

Postby WingAdmin » Mon Jun 01, 2015 1:15 pm

roadwanderer2 wrote:now that's something i would never have thought of. question.....would that also make the header pipes turn blue?

stuart.


Yes, overheating the pipes will make the chrome turn blue.

User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 1981 Goldwing. pipe turns red/not working well

Postby RBGERSON » Mon Jun 01, 2015 1:16 pm

Yep after they get red hot they are blue when cold. and very lean mix is usually responsible..pull the plug son that cylinder is it burned white??? Should be light gray or slight tan. too hot, normal, burned

HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
roadwanderer2
Posts: 4108
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: 83 GL1100A aspencade, previously owned, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. and a new to me 1986 GL1200 aspencade SEi
Contact:

Re: 1981 Goldwing. pipe turns red/not working well

Postby roadwanderer2 » Mon Jun 01, 2015 1:53 pm

WingAdmin wrote:
roadwanderer2 wrote:now that's something i would never have thought of. question.....would that also make the header pipes turn blue?

stuart.


Yes, overheating the pipes will make the chrome turn blue.


not to venture way off topic, but my first bike i bought, (1982 Honda CM400E), brand new, had the pipes turn blue within 2 months. i never thought anything about it. i thought that was just the way the pipes got when the bike was "ridden to death" as in 11,000 miles in only 7 months lol.

stuart.

Hot Rod
Posts: 4
Joined: Sun May 31, 2015 2:01 pm
Location: Miramichi, NB Canada
Motorcycle: 1981 Goldwing GL 1100

Re: 1981 Goldwing. pipe turns red/not working well

Postby Hot Rod » Mon Jun 01, 2015 7:37 pm

Thanks to everyone for commenting. The bike is not over heating, the timing must be off I have a guy coming to check timing in a couple of weeks. I'll let yas know how I make out.

f1xrupr
Posts: 396
Joined: Mon Jan 13, 2014 6:13 am
Location: Triplet Va
Motorcycle: 1980 gl 1100 Std. Vetter

Re: 1981 Goldwing. pipe turns red/not working well

Postby f1xrupr » Tue Jun 02, 2015 1:49 pm

You might check your valve adjustments-might be to tight....?


My exercise bike is a goldwing.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest