clutch wont engage


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
digenius
Posts: 12
Joined: Thu May 07, 2015 10:15 am
Location: Maricopa, AZ
Motorcycle: 1983 GL1100I

clutch wont engage

Postby digenius » Mon Jun 08, 2015 12:53 pm



Hello all. I have a 83 1100i and I changed the clutch cable and the clutch won't engage even by hand. I have tried to move the lever by hand and it moves but the clutch wont engage. Please any help on whats going on would be great. I just got the bike and haven't put many miles on it due to painting. Now it looks good but can't ride it. Thanks in advance to any help..



User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: clutch wont engage

Postby WingAdmin » Mon Jun 08, 2015 1:01 pm

When you say the clutch won't engage, do you mean the bike acts as if it is in neutral all the time (i.e. clutch pulled in)?

When you pull the clutch lever in, does the little lever move down at the other end?

How did you adjust the cable after you installed it?

digenius
Posts: 12
Joined: Thu May 07, 2015 10:15 am
Location: Maricopa, AZ
Motorcycle: 1983 GL1100I

Re: clutch wont engage

Postby digenius » Mon Jun 08, 2015 1:17 pm

Thanks for responding so fast.

So I took to old cable off and installed the new one. I also had to buy a new clutch lever assembly cause the other one was broken, the one that you pull with your hand. I can pull the handle all the way in. I put the bike in gear and while holding the clutch, try to start it and the bike tries to roll. I even tried to get help and I hit the clutch by hand on the motor and it still tried to roll.

User avatar
WingAdmin
Site Admin
Posts: 17045
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: clutch wont engage

Postby WingAdmin » Mon Jun 08, 2015 1:30 pm

It sounds like the clutch is not being pulled far enough to disengage. Either it hasn't been adjusted properly, or the cable is too long.

digenius
Posts: 12
Joined: Thu May 07, 2015 10:15 am
Location: Maricopa, AZ
Motorcycle: 1983 GL1100I

Re: clutch wont engage

Postby digenius » Mon Jun 08, 2015 1:34 pm

WingAdmin wrote:It sounds like the clutch is not being pulled far enough to disengage. Either it hasn't been adjusted properly, or the cable is too long.

so I have even used my hand to move the lever on the motor and it still does not work. Is there some way to adjust it to disengage it?

User avatar
auctioneeral
Posts: 300
Joined: Thu Sep 25, 2014 8:05 pm
Location: shamong, New Jersey
Motorcycle: 1981 GL1100 nake
1981 GL1100 full dresser
Both getting restored

Re: clutch wont engage

Postby auctioneeral » Mon Jun 08, 2015 4:18 pm

there is a clutch adjustment on the back side of motor in the center of the clutch cover. In center of clutch cover there is a plug that you unscrew to remove and there is the adjustment screw and lock nut. loose lock nut and turn screw in to it just starts to drag and then back it off 1/2 turn and tight lock nut and be sure the adjustment screw didn't turn when tighting lock nut.

viewtopic.php?t=36

digenius
Posts: 12
Joined: Thu May 07, 2015 10:15 am
Location: Maricopa, AZ
Motorcycle: 1983 GL1100I

Re: clutch wont engage

Postby digenius » Tue Jun 09, 2015 10:39 am

one other thing. the little lever is very loose. it used to be hard to pull before I changed the cable. does that mean that something is wrong. the reason I asked is because I just saw something that said you should not be able to move it easy with your finger. does that mean the clutch is broken

User avatar
auctioneeral
Posts: 300
Joined: Thu Sep 25, 2014 8:05 pm
Location: shamong, New Jersey
Motorcycle: 1981 GL1100 nake
1981 GL1100 full dresser
Both getting restored

Re: clutch wont engage

Postby auctioneeral » Tue Jun 09, 2015 11:18 am

Did you do adjustment on clutch cover like stated

digenius
Posts: 12
Joined: Thu May 07, 2015 10:15 am
Location: Maricopa, AZ
Motorcycle: 1983 GL1100I

Re: clutch wont engage

Postby digenius » Tue Jun 09, 2015 11:27 am

auctioneeral wrote:Did you do adjustment on clutch cover like stated


not yet, still at work but was adding more info that I felt may have been needed

digenius
Posts: 12
Joined: Thu May 07, 2015 10:15 am
Location: Maricopa, AZ
Motorcycle: 1983 GL1100I

Re: clutch wont engage

Postby digenius » Tue Jun 09, 2015 7:51 pm

auctioneeral wrote:Did you do adjustment on clutch cover like stated

are there any pics of what the clutch cover looks like?

User avatar
auctioneeral
Posts: 300
Joined: Thu Sep 25, 2014 8:05 pm
Location: shamong, New Jersey
Motorcycle: 1981 GL1100 nake
1981 GL1100 full dresser
Both getting restored

Re: clutch wont engage

Postby auctioneeral » Tue Jun 09, 2015 8:34 pm

I can't get picture till tomorrow. Where the clutch lever is on side of motor just follow around to back of motor and there is a plug about 17 mm that you unscrew. On the back right side of motor.

digenius
Posts: 12
Joined: Thu May 07, 2015 10:15 am
Location: Maricopa, AZ
Motorcycle: 1983 GL1100I

Re: clutch wont engage

Postby digenius » Tue Jun 09, 2015 10:08 pm

auctioneeral wrote:I can't get picture till tomorrow. Where the clutch lever is on side of motor just follow around to back of motor and there is a plug about 17 mm that you unscrew. On the back right side of motor.



Thanks I found it and took the plug off but now looking for a video or something online to see how to adjust it

f1xrupr
Posts: 396
Joined: Mon Jan 13, 2014 6:13 am
Location: Triplet Va
Motorcycle: 1980 gl 1100 Std. Vetter

Re: clutch wont engage

Postby f1xrupr » Wed Jun 10, 2015 4:09 pm

May I suggest before you try adjusting the clutch, be absolutely sure the cable is the correct one, and adjusted properly. Would the clutch work before you replaced the cable and lever?
Also, do you know how the lever got broken-was it wrecked?....if so, it may have pulled the cable " super hard", and damaged the function internally.
You might try the old cable again if all else fails.
Jest a note-I installed a new clutch assembly and cable, and my cable adjustments are all the way out-I may need longer adjusters in the future.
My exercise bike is a goldwing.

digenius
Posts: 12
Joined: Thu May 07, 2015 10:15 am
Location: Maricopa, AZ
Motorcycle: 1983 GL1100I

Re: clutch wont engage

Postby digenius » Wed Jun 10, 2015 5:29 pm

so when I take that cover off and turn the screw in the inside it seems to be turning my motor

User avatar
auctioneeral
Posts: 300
Joined: Thu Sep 25, 2014 8:05 pm
Location: shamong, New Jersey
Motorcycle: 1981 GL1100 nake
1981 GL1100 full dresser
Both getting restored

Re: clutch wont engage

Postby auctioneeral » Wed Jun 10, 2015 7:58 pm

here a pic of cover and picture of the little nut and screw that you adjust. I think the nut is 8-10mm..
That plug nut in the center of cover you unscrew and the adjusting screw is behind it.
Attachments

digenius
Posts: 12
Joined: Thu May 07, 2015 10:15 am
Location: Maricopa, AZ
Motorcycle: 1983 GL1100I

Re: clutch wont engage

Postby digenius » Wed Jun 10, 2015 10:01 pm

so i took that off do i need to remove the back wheel to get to that . plus mine looks like a regular screw but it doesn't look like your pic. Is that pic from an 83 1100?

digenius
Posts: 12
Joined: Thu May 07, 2015 10:15 am
Location: Maricopa, AZ
Motorcycle: 1983 GL1100I

Re: clutch wont engage

Postby digenius » Wed Jun 10, 2015 11:17 pm

Thanks for all the help. turns out i had to adjust the cable. it was too long. but with the help of this forum and me really wanting to ride, i looked at a different post and the answer was right there.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot], Mr moe and 3 guests