loud noise on take off


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
usabiker
Posts: 10
Joined: Mon Apr 12, 2010 8:33 pm
Location: marion, ohio
Motorcycle: 1982 Honda GL 1100 Goldwing

loud noise on take off

Postby usabiker » Fri Jul 02, 2010 1:33 pm



Ok on my 82 gl 1100 after all the carb and starting problems I have managed to get about 300 miles out of it when it isn't raining. Yesterday I went to go on a ride and when i went to take off it started making a loud knocking noise and would act like it had no power and like it was going to die. if i increased the throttle i could get it to move and it would clear up after it got moving. the noise can be eliminated by taking off at 3500 rpms or higher but its not safe for in town driving at that rpm. it also does not idle anymore just dies out but starts back up easy. the noise is only on low rpm take off and a brief noise when reving from idle at the bottom of the rpm range. any ideas. thanks



dwhite
Posts: 24
Joined: Thu Jun 17, 2010 8:12 pm
Location: petersburg,il
Motorcycle: 1982 GL1100I interstate

Re: loud noise on take off

Postby dwhite » Fri Jul 02, 2010 3:38 pm

not sure on idea's but i have a 82 gl1100I and now that i have got the carbs sync, mine is doing the exact same thing

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: loud noise on take off

Postby WingAdmin » Fri Jul 02, 2010 10:44 pm

It almost sounds like you aren't getting enough spark at low RPMs. This could be from a dead or dying battery - there isn't enough spark until higher RPM's when the stator is putting out more power. Is it sputtering like it's running out of gas, or is it like it is missing spark?

User avatar
RBGERSON
Posts: 2620
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: loud noise on take off

Postby RBGERSON » Sat Jul 03, 2010 7:13 am

Clogged idle jets????
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

Jeeper
Posts: 93
Joined: Sat Apr 10, 2010 4:24 pm
Location: Bridgton, ME
Motorcycle: 1983 GL1100A Aspencade

Re: loud noise on take off

Postby Jeeper » Sat Jul 03, 2010 11:26 am

Main chain slap perhaps?

dwhite
Posts: 24
Joined: Thu Jun 17, 2010 8:12 pm
Location: petersburg,il
Motorcycle: 1982 GL1100I interstate

Re: loud noise on take off

Postby dwhite » Wed Jul 07, 2010 5:40 pm

was just wondering if you had come up with anything

User avatar
usabiker
Posts: 10
Joined: Mon Apr 12, 2010 8:33 pm
Location: marion, ohio
Motorcycle: 1982 Honda GL 1100 Goldwing

Re: loud noise on take off

Postby usabiker » Fri Jul 09, 2010 12:50 pm

i pulled the spark plugs and 1 was kinda white but not ashy like it was burning anything. a buddy of mine has a running parts bike that he said i can pull the ignition system and carbs off and try those for process of elimination. the battery is new and testing fine so i can eliminate that. but it will be a slow process as im short on money and its work space is limited. I will keep you posted and Dwhite if you find out something before i do let me know bud. thanks.

dwhite
Posts: 24
Joined: Thu Jun 17, 2010 8:12 pm
Location: petersburg,il
Motorcycle: 1982 GL1100I interstate

Re: loud noise on take off

Postby dwhite » Sat Jul 24, 2010 3:55 pm

Okay usabiker, still frustated. I have not figured anything out and was checking to see if you have. Thanks Dave

dwhite
Posts: 24
Joined: Thu Jun 17, 2010 8:12 pm
Location: petersburg,il
Motorcycle: 1982 GL1100I interstate

Re: loud noise on take off

Postby dwhite » Tue Jul 27, 2010 7:34 am

Time for a update, about time. Even though mine is not fixed yet, I now know the problem to fix. VALVES. When she would warm up, the valves are expanding a little to much and would stick on the intake side. Hope this helps.

User avatar
usabiker
Posts: 10
Joined: Mon Apr 12, 2010 8:33 pm
Location: marion, ohio
Motorcycle: 1982 Honda GL 1100 Goldwing

Re: loud noise on take off

Postby usabiker » Sun Aug 08, 2010 6:17 pm

Well I went to get the parts from my buddy and he had sold the bike so no spare parts. I Think my problem may be fuel related as 1 spark plug shows signs of lack of fuel in the cyl. Im going to remove my carbs and re clean them and replace the fuel line from the fuel pump to the carb and add a filter to this area. I think some gummed up old fuel may have broke loose from either the line or pump and clogged a carb. kinda typical when the bike has sat as long as it did. if that doesnt do it Ill buy some gaskets and check the valves from there.

goldtr6c
Posts: 147
Joined: Tue May 11, 2010 11:17 am
Location: Hitchcock, Tx
Motorcycle: 1985 GL1200 LTD
1982 GL1100 STD
1976 GL1000 "800lb Canary"

Re: loud noise on take off

Postby goldtr6c » Sun Aug 08, 2010 7:04 pm

You might try this, outside of course. Remove the float bowl drain plugs on all four carbs. You'll need a long, flat screwdriver and patience. Its testy getting then loose as they don't line up well with any screwdriver when the carbs are mounted. I aliegn my driver the best I can and give it a couple gentle taps with a small hammer to seat it. Or you can put about a 5deg. bend on the end of the driver.
With the plugs out, the bike outside, the fuel valve on, have a buddy crank it over and watch the drains. If you see gas come out of some, great, replace the plugs in those. Crank it again and observe the the remaining drains. If gas just barely drips or completely absent on these, you have either a stuck float needle or the little filter screen under the needle is getting clogged with crud (rust). Yes there will be some rust in these older bikes and some of it is so fine it will make it past the main filter and clog those screens.

User avatar
usabiker
Posts: 10
Joined: Mon Apr 12, 2010 8:33 pm
Location: marion, ohio
Motorcycle: 1982 Honda GL 1100 Goldwing

Re: loud noise on take off

Postby usabiker » Mon Aug 09, 2010 6:29 am

I dont think its a problem with the floats or float valve as much as i think its a jet problem. like maybe the low jet is clogged or something but ill check into that too. thanks.

User avatar
usabiker
Posts: 10
Joined: Mon Apr 12, 2010 8:33 pm
Location: marion, ohio
Motorcycle: 1982 Honda GL 1100 Goldwing

Re: loud noise on take off

Postby usabiker » Fri Aug 13, 2010 2:11 pm

great news. I have fixed my problem and back on the road. the problem was a jet like i thought. see there are two jets in each carb a slow jet and a fast jet. well turns out the slow jet was clogged bigger than crap on 1 carb . i took a twist tie wire and some carb cleaner and cleanned it up and it runs great with no noise. the idle is still a little low but that can be easily fixed. so it turns out that on take off i just wasnt firing on all 4. thanks everyone for all your input. by the way dwite did you find out anything on your end?




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest