Running rough up hill, also some smells


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Frank5839
Posts: 32
Joined: Thu May 22, 2014 5:56 am
Location: Livonia New York
Motorcycle: 1981 GL 1100 "naked"

Running rough up hill, also some smells

Postby Frank5839 » Sat Jul 04, 2015 10:24 pm



I just got my 81 gl1100 running again with some help from the forum. Did a carb rebuild and checked all the specs and all is good.
Had a little stumble on a hill on a short ride so I did the sea foam treatment as suggested.
I'm not sure if I busted some stuff loose with the sea foam but I am having lots of missing when going up hills. Seems to be worse when I throttle up hard.
Could I have plugged up my accelerator pump with stuff I'm cleaning out.
She purrs at idle and on the flat or down hill.
Should I just keep running her hard for a couple more tank fulls?

Separate issue I think. I am smelling gas while riding and I don't see any leaks.
And the exhaust still stinks according to my wife following me on her shadow.



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Running rough up hill, also some smells

Postby WingAdmin » Mon Jul 06, 2015 11:17 am

Sometimes a weak spark can reveal itself by struggling going uphill. The higher pressures and load presented by going uphill make a fuel/air mixture that is harder to ignite, so if the ignition system is at all compromised, it might be the cause. If it is a gradual loss of power it could be fuel related as well - the bike isn't getting enough fuel to go uphill.

Frank5839
Posts: 32
Joined: Thu May 22, 2014 5:56 am
Location: Livonia New York
Motorcycle: 1981 GL 1100 "naked"

Re: Running rough up hill, also some smells

Postby Frank5839 » Tue Jul 07, 2015 6:32 am

Took it for a longer ride today. The problem only occurs between about 3000 rpm and 3500 rpm. Above and below that she runs great. Acceleration and everything.
I've been through all the ignition system and everything is in spec.
I've heard that a bad diaphgram in the accelerator pump could disrupt the vacuum on the slides??
The gas smell was just me my putting on the gas cap cocked.

Frank5839
Posts: 32
Joined: Thu May 22, 2014 5:56 am
Location: Livonia New York
Motorcycle: 1981 GL 1100 "naked"

Re: Running rough up hill, also some smells

Postby Frank5839 » Wed Jul 08, 2015 5:49 am

I put it up on the center stand and hooked the vacuum gauges back up.
I revved it up through the problem area and saw 1, 2 and 4 at 8" at 3200 rpm and #3 at 5". I pinched off the vacuum advance and didn't notice much of a difference except that the popping in the problem range SEEMED to get a bit quieter. But my hearing is not calibrated!!!
I am thinking that if it was the accelerator pump that I would have the problem all the way up to the problem range above 3500 rpm. Also I would think that a steady throttle it would balance out after a few seconds anyway. I can't swear that I have the gap on the accelerator pump exactly right. Not sure if that would cause this.
Does the 3" of vacuum difference on #3 sound like a sticking slide? Would that difference be enough to cause the problem? Is it possible that above 3500 the vacuum in the engine pulls strong enough to overcome what ever is causing the sticking and below 3000 there is not enough difference? All four slides moved pretty easily after I polished off the scuff marks. I don't mind pulling the carb again but don't want to just do it for the exercise!!!
And here is what doesn't make sense... The exhaust smells like it's running rich??
Any thoughts would be greatly appreciated.

4wred
Posts: 151
Joined: Sat May 17, 2014 8:42 pm
Location: lancaster pa
Motorcycle: 82 goldwing aspencade
82 aspy turned naked (sold)
89 suzuki gsx 1100F

Re: Running rough up hill, also some smells

Postby 4wred » Wed Jul 08, 2015 6:58 am

Take the air filter out and stick a mirror down in the plenum,rev the engine and watch the mirror to see if the slides are moving up and down.Did this on mine and found I had one hanging up a little!

Frank5839
Posts: 32
Joined: Thu May 22, 2014 5:56 am
Location: Livonia New York
Motorcycle: 1981 GL 1100 "naked"

Re: Running rough up hill, also some smells

Postby Frank5839 » Wed Jul 08, 2015 8:55 am

Once you cleaned it up did the stumbling stop?

Thanks

4wred
Posts: 151
Joined: Sat May 17, 2014 8:42 pm
Location: lancaster pa
Motorcycle: 82 goldwing aspencade
82 aspy turned naked (sold)
89 suzuki gsx 1100F

Re: Running rough up hill, also some smells

Postby 4wred » Thu Jul 09, 2015 7:57 am

Frank5839 wrote:Once you cleaned it up did the stumbling stop?


Mine wasn't stumbling like you describe but the engine was more responsive at midrange with the slides working properly :D
I think when your slide isn't working properly the needle doesn't move out of the emulsion tube far enough to let more fuel out of the bowl into the air fuel mix,causing a lean condition in that cylinder.Someone else will probably chime in.

Frank5839
Posts: 32
Joined: Thu May 22, 2014 5:56 am
Location: Livonia New York
Motorcycle: 1981 GL 1100 "naked"

Re: Running rough up hill, also some smells

Postby Frank5839 » Thu Jul 09, 2015 9:08 am

I found the following when I pulled the carb last night.
One of the floats was stuck open. Not sure which one but my plenum had gas in it. Got them loose again and rechecked tolerances.
The accelerator pump was completely plugged. Cleared that with compressed air.
I polished the slides and slide receivers.
I blew out the air passage to the main jets w 120 pasig air. Can't tell if they are clear or not. I am confused by the arrangement of that channel as the kindey shaped cap covers it.
Next is to pull the fuel tank valve to check for a potential plug. My fuel filter runs half full all the time.
As I mentioned in an earlier post I got a batch of bad gas last fall and it apparently raised hell when I started up without sea foam.

User avatar
virgilmobile
Posts: 7660
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: Running rough up hill, also some smells

Postby virgilmobile » Thu Jul 09, 2015 11:41 am

Stick a shop vac on each carb tube.operate the throttle and watch each slide action.This is how I found one slide sticking.
Pre-sync the throttle plates then a final sync on the bike.

Frank5839
Posts: 32
Joined: Thu May 22, 2014 5:56 am
Location: Livonia New York
Motorcycle: 1981 GL 1100 "naked"

Re: Running rough up hill, also some smells

Postby Frank5839 » Sun Jul 12, 2015 9:40 pm

All back together and running fantastic.
Exhaust still smell bad.
Carbs are synced with 1/2" at 10".
I ground the limiter tabs off of the idle adjustment screws. They are set at 1 1/4 turns out. Not sure if the effect the smell but it seems like they would if the exhaust smells like its running rich.
Kind of tough to make adjustments so I don't want to start hunting.
Not sure where,to go from here.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 1 guest