Erratic tach GL1100


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
dumbdan
Posts: 28
Joined: Mon Jun 08, 2015 7:05 pm
Location: Escondido Ca. 92029
Motorcycle: 1982 GW1100 Interstate

Erratic tach GL1100

Postby dumbdan » Tue Jul 21, 2015 10:44 am



Hi. I am new to this forum so please excuse me if I make a few mistakes.
I have a GL1100 1982 and have had the carbs rebuilt and synced, new belts and idlers installed, new plugs, the compression test was perfect at 160 to 163 on all four cylinders, timing was checked, and still it runs rough at idle and I hear a noise like a chain slap (is what I was told). On the freeway it runs fine and gets right up to 75 mph and will cruise there. The one thing I have noticed is the tach is erratic at idle until you get to about 1500 rpm.
I used an induction timing light and checked all four cylinders and there were all firing although it is hard so see if there is a miss because I can just watch the light blinking. I took the bike to a GW mech and he said not to worry about it. The bike has 47K miles on it and I have put 35k of those myself. I bought it in 1985. I do run premium fuel. I have checked the bolt on the stator.
at idle it will oscillate about 200 rpm.
Does anyone have any suggestions?

Thanks
Dan



Patchytoast
Posts: 4
Joined: Fri Jul 10, 2015 10:28 am
Location: Bridgend South Wales
Motorcycle: 1982 GL1100

Re: Erratic tach GL1100

Postby Patchytoast » Tue Jul 21, 2015 1:44 pm

It could just be the tach itself. I've seen it on my mine and as a quick fix to see if it helps, take the tach out and place upside down so the lug where the cable goes in is facing upwards. Get some mineral oil (I used the oil I put on my hair clippers) and put a few drops into the back of the tach a where the cable inserts and leave it. I found that did the job for me as a quick fix but it may not last forever. Mine was bouncing all over the dial until I did this.

EDIT - Just seen the other post about a noisy tach. Have a look at that, it looks to be a better solution.

User avatar
wingman12
Posts: 610
Joined: Fri Aug 22, 2014 5:01 pm
Location: Land of Lincoln
Motorcycle: 1999 gl1500 se

Re: Erratic tach GL1100

Postby wingman12 » Tue Jul 21, 2015 7:33 pm

I would also take the cable out of the sleeve and clean it up and put some cable lubricant on it and reinstall along with a little extra oil added before reconnecting to the tach. :D :D

dumbdan
Posts: 28
Joined: Mon Jun 08, 2015 7:05 pm
Location: Escondido Ca. 92029
Motorcycle: 1982 GW1100 Interstate

Re: Erratic tach GL1100

Postby dumbdan » Tue Jul 21, 2015 7:53 pm

Thank you for your rapid responses.
I will do that and let you know how things work out.
Again Thank You

Dan




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 2 guests