neutral light on clutch pull


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
User avatar
jlaw1017
Posts: 11
Joined: Sat Jul 11, 2015 8:43 am
Location: Metro Detroit
Motorcycle: 1982 Gl1100 (current project)
1980 Cx500c (Daily Scoot)

neutral light on clutch pull

Post by jlaw1017 » Tue Jul 28, 2015 5:50 pm



I was reading in the forums this is caused by a diode. I ordered one from fleabay. haven't received it yet. But I cant seem to locate it either. One image showed it up by the flashers. But I don't see it there at all. Can anyone direct me to it's location? 1982 Gl1100 I


If it has compression, It will run.

User avatar
virgilmobile
Posts: 7959
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: neutral light on clutch pull

Post by virgilmobile » Tue Jul 28, 2015 8:53 pm

This may help...It can be hard to locate.It may be tight to the main harness..watch which way it comes off.It does have a positive terminal..
It seems to be closer to the battery direction.

User avatar
jlaw1017
Posts: 11
Joined: Sat Jul 11, 2015 8:43 am
Location: Metro Detroit
Motorcycle: 1982 Gl1100 (current project)
1980 Cx500c (Daily Scoot)

Re: neutral light on clutch pull

Post by jlaw1017 » Wed Jul 29, 2015 4:53 pm

Thanks, I think I found it, Will have to wait for the new one to come in. Before i am sure lol.
If it has compression, It will run.

User avatar
jlaw1017
Posts: 11
Joined: Sat Jul 11, 2015 8:43 am
Location: Metro Detroit
Motorcycle: 1982 Gl1100 (current project)
1980 Cx500c (Daily Scoot)

Re: neutral light on clutch pull

Post by jlaw1017 » Thu Jul 30, 2015 5:27 pm

ok, I replaced the diode. An the light still comes on when the clutch is pulled. Any other suggestions?
If it has compression, It will run.

User avatar
virgilmobile
Posts: 7959
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: neutral light on clutch pull

Post by virgilmobile » Thu Jul 30, 2015 5:56 pm

Disconnect the diode.does it still do it?

User avatar
jlaw1017
Posts: 11
Joined: Sat Jul 11, 2015 8:43 am
Location: Metro Detroit
Motorcycle: 1982 Gl1100 (current project)
1980 Cx500c (Daily Scoot)

Re: neutral light on clutch pull

Post by jlaw1017 » Fri Jul 31, 2015 8:25 pm

I removed the diode today. The light now goes off when the clutch is pulled. But the bike will not start until the clutch is pulled. I am guessing I burnt up the new diode while playing with the starter solenoid. I had believed it gone bad. So I replaced it with one I found in the shop. Think my brother said it was from a Yamaha. I did blow a few fuses while getting the wiring correct. To find out the wire was loose at the starter. But the bike is running an I can find neutral. I will have to order another diode...
If it has compression, It will run.

User avatar
WingAdmin
Site Admin
Posts: 17894
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: neutral light on clutch pull

Post by WingAdmin » Wed Aug 12, 2015 1:21 pm

Either that or the diode you got was bad.

You don't have to use a Honda diode - you can replace it with a 20 cent generic diode (of sufficient capacity) and it will work just fine.

User avatar
jlaw1017
Posts: 11
Joined: Sat Jul 11, 2015 8:43 am
Location: Metro Detroit
Motorcycle: 1982 Gl1100 (current project)
1980 Cx500c (Daily Scoot)

Re: neutral light on clutch pull

Post by jlaw1017 » Wed Aug 12, 2015 2:51 pm

not really an electrician, I can cut an solder. Shrink tube lol.
Any suggestions on how to go about making one?


If it has compression, It will run.

Post Reply



Who is online

Users browsing this forum: No registered users and 8 guests