1980 GL110i starter issues


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Stephen
Posts: 22
Joined: Sun May 03, 2009 1:19 am
Location: United States
Motorcycle: 1980 GL1100I Naked

1980 GL110i starter issues

Postby Stephen » Wed Jul 07, 2010 11:00 pm



followed the instructions for rebuilding/cleaning my starter. Reinstalled a new starter and got 3 days use out of it and it/motorcycle died. All I get is a clicking noise and what sound like the starter spinning. Could the starter and the starter gear have seperated? I need to remove the starter but is that is non the problem what are the other possibilities? 1980 GL1100i.



User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1980 GL110i starter issues

Postby WingAdmin » Wed Jul 07, 2010 11:06 pm

If the starter is spinning and not engaging the engine, it could be the sprague clutch. Have a look at this post: Starter spins but doesn't turn the engine

Stephen
Posts: 22
Joined: Sun May 03, 2009 1:19 am
Location: United States
Motorcycle: 1980 GL1100I Naked

Re: 1980 GL110i starter issues

Postby Stephen » Fri Jul 09, 2010 4:08 am

thanks I will give that a try. It did start on three seperate occassions but would not start on the fourth. Made a really loud clunkiing noise and then nothing.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest