Idle Speed 1982 Aspencade


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
echinus1988
Posts: 115
Joined: Fri Jul 19, 2013 7:53 pm
Location: Denver, Colorado
Motorcycle: 1982 GL1100 Aspencade

Idle Speed 1982 Aspencade

Postby echinus1988 » Fri Aug 14, 2015 11:59 am



Ok, I have addressed this before. I was told I had the classic vaccuum leak and I believe that I do but WHERE IS IT?!

I rebuilt the carbs using Randackks kit. Took my time and did it right. Except for this idle speed problem the bike runs great!

I have:
1. Checked and found and sealed leaks in the carb runners. They were leaking around the rubber and a small amount around the bottom. Those are resolved and I get no response to a shot of starter fluid.
2. Replaced the hose to the pulse generator. That appears to be where my problem is coming from. I sprayed a shot of starter fluid back there and the engine revved. So I reversed and sprayed back towards the rear wheel to make sure I didn't get it into the air intake of the airbox. It still revved. I checked and replaced the hose at that time. I started, sucked on the hose and the engine increased in speed. So I thought I was done. I couldn't set the idle. I sprayed starter fluid and the engine revved again. So the hose is not the issue, the vaccuum advance doesn't appear to be either but then I am not sure if there is something I am missing.
3. I haven't tried to sync the carbs since I replaced the hose. Before I had trouble getting the mercury high enough in the tubes to read it. It stayed down at the bottom further indicating a vaccuum leak. I finally sped the engine up to get a reading and synced the carbs.
4. I don't think I have been successful in tuning the low speed jets yet. Have had to many issues to believe I have done that right. Could that be an issue?

The bike starts right up with no issues there. Just won't idle right, either too slow and dies or too fast (3000+ rpm) with the choke off.

So I am back to the same issue. Spray starter fluid over the carbs, no change in engine speed. Spray back by the pulse generator and the engine revs.

What am I missing or not considering? I really want this bike on the road but can't ride it like it is.



tomos
Posts: 82
Joined: Mon Dec 23, 2013 7:00 pm
Location: GuelphOntario, Canada
Motorcycle: Gl1100 a 82
suzuki gs400e 82

Re: Idle Speed 1982 Aspencade

Postby tomos » Sat Sep 12, 2015 11:11 am

Hi ,my gues is that you have a carb problem .
Carb fixing seems to be easy to do but that is a very wrong impression !
I have rebuild my entire bike myself except for the carbs.That part of the job I left to be done by Pistol Petes ,and no regrets .
I would like to suggest that you contact Pete and explain your situation.He is very willing to help and give support .
Regards Zoran

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Idle Speed 1982 Aspencade

Postby RBGERSON » Sun Sep 13, 2015 7:43 am

Have you adjust the idle set screw..maybe it's all the way out and not setting any idle???
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
echinus1988
Posts: 115
Joined: Fri Jul 19, 2013 7:53 pm
Location: Denver, Colorado
Motorcycle: 1982 GL1100 Aspencade

Re: Idle Speed 1982 Aspencade

Postby echinus1988 » Sun Jun 19, 2016 7:39 pm

Yep, the answer was I have a carb problem. The problem was lack of attention on the owners part.

Went into the playground (motorcycle salvage yard) and ended up with talking with the salesman. Said I had a problem with the bike yet. "Yeah, I heard it. You're only running on one cylinder." He took the time and we pulled the spark plug wires. 1, 3, 4 were not firing at all. I did fire at 2000 and above but still not correctly. Also I noticed a much weaker exhaust out of the right muffler. I just didn't put it all together.

I handed the carbs over to my son while I took the carbs off the 1980 so I could take my trip. He found those three idle jets plugged. Did I clean them? I thought so but obviously I didn't.

He's soaking them to clean them and hopefully this will clear that problem and allow me to get the proper vacuum to synchronize properly.

Can I say operator error...




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: sw3dl1 and 1 guest