Gas Gauge still not working


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
ram11397
Posts: 333
Joined: Thu May 12, 2011 9:58 pm
Location: Westerly, Rhode Island
Motorcycle: 1982 GL1100A Aspencade

Gas Gauge still not working

Postby ram11397 » Sun Aug 16, 2015 1:42 pm



Ok, I installed a new (to me) sending unit that i got off RBGERSON and it reads within the ranges the manual says it should be for full and empty. I have live power when i check wire that hooks up to unit and i have live power that hooks up to the gauge itself so could the gauge be broke? oh the temp gauge works fine.Am i missing something?

Rick


Rick
1982 GL 1100 Aspencade

User avatar
Johnyy Smoke
Posts: 599
Joined: Sat Nov 26, 2011 6:44 am
Location: Se Minnesota
Motorcycle: 1980 GL1100
Vetter. "Its like Deja Vu all over again".

Re: Gas Gauge still not working

Postby Johnyy Smoke » Sun Aug 16, 2015 2:59 pm

Take off the seat and touch the two wires together from the sending unit with key on. If gas gauge reads "full" then gauge is good. If not then something up with the gauge itself. Regards, Johnny

User avatar
ram11397
Posts: 333
Joined: Thu May 12, 2011 9:58 pm
Location: Westerly, Rhode Island
Motorcycle: 1982 GL1100A Aspencade

Re: Gas Gauge still not working

Postby ram11397 » Sun Aug 16, 2015 3:03 pm

thanks for the help will let you know
Rick
1982 GL 1100 Aspencade

sportsfreaked
Posts: 219
Joined: Fri Mar 13, 2015 7:23 am
Location: Independence, MO
Motorcycle: 1981 Honda Goldwing Interstate GL1100I
1985 Honda Goldwing Limited Edition gl1200

Re: Gas Gauge still not working

Postby sportsfreaked » Sun Aug 16, 2015 6:44 pm

It is possible that the gauge is broke. There is a small wire inside the gauge that makes it operate. If the gas gauge is not reading gas in the tank when the key is turned on then it most likely is the gauge. I may have one if you need one. Just send me a message and I will look to see if I have one. Ed
Thanks to all who answer and help. It is greatly appreciated!
Ed

User avatar
ram11397
Posts: 333
Joined: Thu May 12, 2011 9:58 pm
Location: Westerly, Rhode Island
Motorcycle: 1982 GL1100A Aspencade

Re: Gas Gauge still not working

Postby ram11397 » Sun Aug 16, 2015 9:47 pm

Well, its the gauge crossed the wires and nothing I happened to find an old gauge (the dash!) so going to hook up that one and see if it works. thanks for the ideas.
Rick
1982 GL 1100 Aspencade

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Gas Gauge still not working

Postby RBGERSON » Mon Aug 17, 2015 8:17 am

I checked the gauge, shoudl have said sending unit, before I mailed it..with a meter and the meter showed as I moved the arm the ohms changed so it was working when mailed. That's the easiest way to check the meter and eliminates the bike wiring from the equation
Last edited by RBGERSON on Mon Aug 17, 2015 2:03 pm, edited 2 times in total.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
ram11397
Posts: 333
Joined: Thu May 12, 2011 9:58 pm
Location: Westerly, Rhode Island
Motorcycle: 1982 GL1100A Aspencade

Re: Gas Gauge still not working

Postby ram11397 » Mon Aug 17, 2015 9:13 am

Yes and I tested it to!! It works the gauge doesn't
Rick
1982 GL 1100 Aspencade

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Gas Gauge still not working

Postby RBGERSON » Mon Aug 17, 2015 2:02 pm

sorry miss read gauge VS sending unit..Could be a short in the wiring to the gauge too that comes and goes. try running a temp wire to the gauge if that works..you have found your problem and check the ground side too.
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
ram11397
Posts: 333
Joined: Thu May 12, 2011 9:58 pm
Location: Westerly, Rhode Island
Motorcycle: 1982 GL1100A Aspencade

Re: Gas Gauge still not working

Postby ram11397 » Wed Aug 19, 2015 5:37 pm

New Gauge all is working!!!!

Rick
1982 GL 1100 Aspencade

User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Gas Gauge still not working

Postby RBGERSON » Thu Aug 20, 2015 7:32 am

GREAT..............................
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

sportsfreaked
Posts: 219
Joined: Fri Mar 13, 2015 7:23 am
Location: Independence, MO
Motorcycle: 1981 Honda Goldwing Interstate GL1100I
1985 Honda Goldwing Limited Edition gl1200

Re: Gas Gauge still not working

Postby sportsfreaked » Thu Aug 20, 2015 7:47 am

Good to hear. Glad all is well!


Thanks to all who answer and help. It is greatly appreciated!
Ed


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests