82 wing temp and fuel guage


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
chargincharlie
Posts: 75
Joined: Sat Jul 26, 2014 8:14 pm
Location: lawton,oklahoma
Motorcycle: 1982 honda goldwing 1100

82 wing temp and fuel guage

Postby chargincharlie » Thu Sep 17, 2015 11:35 am



so my temp and fuel guages shut off after bike get warm works for about the first five minutes then they drop to zero tryed changing voltage rectifier even replace it with a new one still same problem relpace guages with extra set i had same thing cut off the plug end from the harness and soldered a nother plug end i had still same thing should i cut off the rectifiers end plug and solder wires directly to each other was my next option i also changed the stator but i only taped the wires together could that be the problem everything else seems to be working great even my stereo pushing 200 watts x 4 speakers and not killing battery and yes i am going to solder then stator wires soon lol just gets to damn hot outside to do anything most days cant wait for cooler weather thanks in advance



User avatar
chargincharlie
Posts: 75
Joined: Sat Jul 26, 2014 8:14 pm
Location: lawton,oklahoma
Motorcycle: 1982 honda goldwing 1100

Re: 82 wing temp and fuel guage

Postby chargincharlie » Thu Sep 17, 2015 11:37 am

forgot to mention the guages were working after replacing stator a few months ago the guage problem just started

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 82 wing temp and fuel guage

Postby WingAdmin » Thu Sep 17, 2015 1:00 pm

More than likely your 7 volt regulator has failed. See: 7 Volt Regulator

User avatar
WA9FWT
Posts: 828
Joined: Thu Oct 22, 2009 12:19 pm
Location: sheboygan WI U.S. A.
Motorcycle: 1982 GL1100A Aspencade Now a Trike
1975 Cb750K sold

Re: 82 wing temp and fuel guage

Postby WA9FWT » Thu Sep 17, 2015 2:26 pm

chargincharlie wrote:forgot to mention the guages were working after replacing stator a few months ago the guage problem just started


Replace the regulator with the one below.i had same problem, and it has not failed once .Replaced years ago from this site.

Also testing my new computer system , why I had to post.

Good Luck WA9FWT Phil

User avatar
chargincharlie
Posts: 75
Joined: Sat Jul 26, 2014 8:14 pm
Location: lawton,oklahoma
Motorcycle: 1982 honda goldwing 1100

Re: 82 wing temp and fuel guage

Postby chargincharlie » Thu Sep 17, 2015 4:00 pm

yhanks guys i just purchased the 7 volt from down below appreciate it will let ya know how it works out ride hard ride safe

kingboo
Posts: 1
Joined: Wed Apr 18, 2012 7:00 am
Location: Greensboro, North Carolina
Motorcycle: 1982 GL1100 goldwing

Re: 82 wing temp and fuel guage

Postby kingboo » Sun Sep 20, 2015 2:39 pm

HAVE 82 GL1100 STANDARED TEMP GAUGE GETS TO RED AREA BUT WATER IS NOT BOILING OUT WHAT HOW DO I CHECK WHATS WRONG AND FIX . I DO MY OWN WORK BUT IM STUMPED

User avatar
Aussie81Interstate
Posts: 682
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 1982 CX500 Turbo (restoration project)
1981 GL1100 Interstate (sold)
1988 GL1500

Re: 82 wing temp and fuel guage

Postby Aussie81Interstate » Sun Sep 20, 2015 4:19 pm

Do you have a thermostat installed, and are you running coolant/anti freeze, is your radiator blocked, does the thermo fan cut in, is the right level of coolant in the radiator and expansion tank?

How far do you ride before the temp gets to red- have you checked the 7 volt regulator or is it direct to 12 volts?

User avatar
chargincharlie
Posts: 75
Joined: Sat Jul 26, 2014 8:14 pm
Location: lawton,oklahoma
Motorcycle: 1982 honda goldwing 1100

Re: 82 wing temp and fuel guage

Postby chargincharlie » Mon Sep 21, 2015 1:54 pm

like i posted earlyer guages were working yes radiator has all new fluid,pump ,thermostate ,fan works fine its the guages the problem i ordered a new regulator for guages but i have a question if the guages burn out temp and gas will anything else get harmed if i run the bike without the guages they will be hooked up still but after i change regulator and guages still do not work then i burnt out the element that runs the guages so got shocked with 12 volts one to many time will it be ok to run the bike without these guages will fan still come on to cool engine gas is no problem i can use mileage for that part till i can get another set




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Google Adsense [Bot] and 3 guests