1983 interstate


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
wrichar7
Posts: 26
Joined: Sat Mar 27, 2010 6:23 pm
Location: Fowlerville Michigan
Motorcycle: 1983 GL1100 interstate

1983 interstate

Postby wrichar7 » Wed Jul 14, 2010 12:19 am



Have a 1983 interstate that had been sitting for some years try to take off the carbs and clean them and then read that i can't do that so i had them rebuild. Just put rebulit carbs on and it is running but weak on the rightside or #1&3 put my hands over each tail pipes end left side is strong but right is weak ...check spark on the right and it was working not sure what is going on with this bike can anyone help me out



User avatar
MJSantos
Posts: 317
Joined: Wed Dec 16, 2009 9:19 pm
Location: York, Pa
Motorcycle: 1983 GL1100I
1983 GL1100 Custom
2002 Shadow
1983 Honda Magna V45
Contact:

Re: 1983 interstate

Postby MJSantos » Wed Jul 14, 2010 9:21 am

If it's been sitting for years the first thing I would do is check the timing belts to make sure it hasn't slipped. Might want to replace them before going to much further. When you re-installed the carbs did you sync them? Mine sat for 19 years and once I did the carbs and belts then a little Seafoam in the gas and let it run, this will allow the rings to loosen up and reseat.

zvacman
Posts: 102
Joined: Mon May 24, 2010 2:40 pm
Location: Petoskey, MI
Motorcycle: 1982 GL1100 Interstate

Re: 1983 interstate

Postby zvacman » Wed Jul 14, 2010 11:24 am

Have you done a compression test? When you say weak do you mean the amount of exhaust pressure coming out? After I rebuilt my carbs at first start up 2 &4 didn't seem to be firing (the exhaust was cold) but it somehow straightened itself out. The timing belts and synching the carbs should be on your must do list, there are some great how to's for both procedures on here. You can get the synch guage set-up from JC Whitney (item # 888813) the price was 33.74. They also sell the adjusting tool (item # 063199) for 8.85. Did you rebuild the carbs yourself or have them done? I have heard horror stories from friends about some shops and what they consider "rebuilding" carbs.

Happy Wrenching, Z

wrichar7
Posts: 26
Joined: Sat Mar 27, 2010 6:23 pm
Location: Fowlerville Michigan
Motorcycle: 1983 GL1100 interstate

Re: 1983 interstate

Postby wrichar7 » Wed Jul 14, 2010 1:39 pm

Thanks guys will replace the timming belts and check compression . I did bench set synch on the carbs i should be close.pulled the plugs and the 2&4 are light brown and 1&3 look like they are new.its driving me crazy thanks for the help. Bill R.

zvacman
Posts: 102
Joined: Mon May 24, 2010 2:40 pm
Location: Petoskey, MI
Motorcycle: 1982 GL1100 Interstate

Re: 1983 interstate

Postby zvacman » Wed Jul 14, 2010 2:41 pm

You have to synch the carbs on the bike with it running with the proper valves and guages connected. #3 carb will be your benchmark that you adjust the rest of the carbs to.

Z

User avatar
britman
Posts: 150
Joined: Tue Mar 09, 2010 5:58 pm
Location: saint louis
Motorcycle: 83 goldwing and an 82 naked goldwing

Re: 1983 interstate

Postby britman » Wed Jul 14, 2010 4:59 pm

Im going through the same thing as you right side not firing . But when i pull the choke all the way out it fires up on the right side . Ive looked at every thing else belts coils plug wires plugs . Rebuilt the carbs my self bench synched so i ordered a sync gauge because its the only thing i can think of is out of sync

zvacman
Posts: 102
Joined: Mon May 24, 2010 2:40 pm
Location: Petoskey, MI
Motorcycle: 1982 GL1100 Interstate

Re: 1983 interstate

Postby zvacman » Wed Jul 14, 2010 5:15 pm

Britman,

With the choke pulled all cylinders are firing? If so back the idle adjustment screws out 1/2 turn see if that helps.

Z

User avatar
britman
Posts: 150
Joined: Tue Mar 09, 2010 5:58 pm
Location: saint louis
Motorcycle: 83 goldwing and an 82 naked goldwing

Re: 1983 interstate

Postby britman » Wed Jul 14, 2010 7:06 pm

no that dont help at all tryed it

wrichar7
Posts: 26
Joined: Sat Mar 27, 2010 6:23 pm
Location: Fowlerville Michigan
Motorcycle: 1983 GL1100 interstate

Re: 1983 interstate

Postby wrichar7 » Wed Jul 14, 2010 10:47 pm

Hey britman, have you done compression test yet? was told if the vaule timming was off then would not pull fuel in cylinders maybe way on full choke yours is running better. will let you know when i check mine

User avatar
britman
Posts: 150
Joined: Tue Mar 09, 2010 5:58 pm
Location: saint louis
Motorcycle: 83 goldwing and an 82 naked goldwing

Re: 1983 interstate

Postby britman » Sun Jul 18, 2010 8:41 pm

ok well guess i buy a compression tester

wrichar7
Posts: 26
Joined: Sat Mar 27, 2010 6:23 pm
Location: Fowlerville Michigan
Motorcycle: 1983 GL1100 interstate

Re: 1983 interstate

Postby wrichar7 » Fri Jul 23, 2010 1:05 pm

OK guys, just check the timming and it was off will let you know how it all works out thanks for the help.

pierre8888
Posts: 2
Joined: Thu Apr 29, 2010 4:25 pm
Location: montreal
Motorcycle: 1983 gl1100 interstate

Re: 1983 interstate

Postby pierre8888 » Sun Jul 25, 2010 9:52 pm

Hi,
My 1983 Interstate GL1100 has 40 000 miles.
It just blew the head gasket

$700!

Valves adjusted, timing belts changed, runs like new.

Pierre

wrichar7
Posts: 26
Joined: Sat Mar 27, 2010 6:23 pm
Location: Fowlerville Michigan
Motorcycle: 1983 GL1100 interstate

Re: 1983 interstate

Postby wrichar7 » Mon Jul 26, 2010 11:46 pm

Well i got new timming belts on and it is doing the same thing did not help ? have not adjusted the valves yet will keep you guys updated thanks for all the help.

wrichar7
Posts: 26
Joined: Sat Mar 27, 2010 6:23 pm
Location: Fowlerville Michigan
Motorcycle: 1983 GL1100 interstate

Re: 1983 interstate

Postby wrichar7 » Wed Jul 28, 2010 9:14 am

adjusted the vavles last night ... improvement on 1 & 3 but i foul my plugs so will be putting in new ones and will update you guys and the How To for the vavle adjustment was very helpful thanks again.

wrichar7
Posts: 26
Joined: Sat Mar 27, 2010 6:23 pm
Location: Fowlerville Michigan
Motorcycle: 1983 GL1100 interstate

Re: 1983 interstate

Postby wrichar7 » Wed Jul 28, 2010 11:28 pm

OK i think i got it check the compression in 1&3 cylinders and it is low any ideas guys or do i need to pull and have a vavles replaced??




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests