Having trouble getting headlight/turn signals working on1981


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Molson1
Posts: 6
Joined: Fri Jul 16, 2010 5:09 am
Location: Mandeville la
Motorcycle: 1981 Goldwing

Having trouble getting headlight/turn signals working on1981

Postby Molson1 » Fri Jul 16, 2010 6:55 am



Hi
I'm new to this site. I recently go a 1981 Goldwing that has been a project. The. Wiring in the fairing was a ball of wire. I have the wires organized but am unable to get my headlights to go on with hi- low switch and my blinkers do not work when I put power to headlight. Any info is appreciated,
Thanks



User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Having trouble getting headlight/turn signals working on

Postby RBGERSON » Fri Jul 16, 2010 3:49 pm

do YOU HAVE A WIRING DIAGRAM?? You can take apart the switch and use contact cleaner to clean it out..check connections in the headlight bucket and the ground there. From memory..high beam is dark blue, low is white..ground is green, turn signals orange/white and light blue..I think colors at the connectors..in the bucket..wires on the lights maybe all black
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

Molson1
Posts: 6
Joined: Fri Jul 16, 2010 5:09 am
Location: Mandeville la
Motorcycle: 1981 Goldwing

Re: Having trouble getting headlight/turn signals working on

Postby Molson1 » Fri Jul 16, 2010 6:32 pm

Thanks RB going to check switch now

Molson1
Posts: 6
Joined: Fri Jul 16, 2010 5:09 am
Location: Mandeville la
Motorcycle: 1981 Goldwing

Re: Having trouble getting headlight/turn signals working on

Postby Molson1 » Fri Jul 16, 2010 9:01 pm

SWITCH APPEARS TO BE FUNCTIONING PROPERLY. IT HAS POWER AND THE HORN WORKS AS IT SHOILD. THE GROUND FOR THE HEADLIGHT IS GROUNDED AND WHEN I PUT POWER TO THE WHITE AND BLUE WIRES ONLY THE TURN SIGNALS ILLUMINATE SOLID.

User avatar
RBGERSON
Posts: 2612
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Having trouble getting headlight/turn signals working on

Postby RBGERSON » Sun Jul 18, 2010 9:58 am

they should be on the 1100's used the turn signals as running lights..so no headlight..well there is a cutoff switch in the starter switch and if that's toast your headlight circuit will be broken..it can be rebuilt but it not easy and getting a new switch on eBay is your best bet..IF that's the problem..if you open it up watch out the little plastic box that hold the switch may fall apart ..but once in there you can jump the headlight wires and see if that fixes your headlight problem. The switch breaks the circuit to the headlight while the starter button is depressed to give all the juice to the starter..and reconnnects once you let go. you can hard wire it, and put a manual switch in the circuit do it yourself..or run with the headlight off to save juice.
Attachments
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

Molson1
Posts: 6
Joined: Fri Jul 16, 2010 5:09 am
Location: Mandeville la
Motorcycle: 1981 Goldwing

Re: Having trouble getting headlight/turn signals working on

Postby Molson1 » Wed Jul 21, 2010 6:36 am

Rb
I opened up the box near the throttle containing starter switch. I was not able to I'd another switch within. There is a small white connector box containing several wires. Is this what you were referring to? If so can you tell me the colors of the wires I would need to Jump?
Thanks for the wiring chart, I had trouble viewing it exploded became blurry. Any ideas on a the best way to print a readable copy?
Thanks for your help.

User avatar
WingAdmin
Site Admin
Posts: 17046
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: Having trouble getting headlight/turn signals working on

Postby WingAdmin » Wed Jul 21, 2010 3:24 pm

You'll find the full-size version of that schematic on the "Manuals" page here - look for "Honda Goldwing GL1100 Standard 1980 - 1982 Color Schematic Diagram" in the GL1100 section.

Molson1
Posts: 6
Joined: Fri Jul 16, 2010 5:09 am
Location: Mandeville la
Motorcycle: 1981 Goldwing

Re: Having trouble getting headlight/turn signals working on

Postby Molson1 » Wed Jul 21, 2010 5:23 pm

Perfect, I got the diagram, thank you!

OU81288
Posts: 6
Joined: Thu Jul 16, 2009 12:30 am
Location: Colorado
Motorcycle: 1981 GL1100 Interstate.

Re: Having trouble getting headlight/turn signals working on

Postby OU81288 » Mon Jul 26, 2010 11:42 am

Hey I'm new here, but I am having some of the same issues on my 81 interstate. The headlight on my bike will work and not work. When the headlight doesn't come on while running, I can put a slight amount of pressure on the button (sort of wiggling without triggering the starter) the headlight comes on and stays on. I am thinking my switch needs to be cleaned and or replaced. Not sure if that helps or not.

Just to clarify the starter switch is the button I was talking about. Sorry about that.
Last edited by OU81288 on Mon Aug 02, 2010 11:48 am, edited 1 time in total.

Molson1
Posts: 6
Joined: Fri Jul 16, 2010 5:09 am
Location: Mandeville la
Motorcycle: 1981 Goldwing

Re: Having trouble getting headlight/turn signals working on

Postby Molson1 » Mon Jul 26, 2010 2:33 pm

Thanks, I'll give that a try




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 1 guest