gl1100 wont fire on rt side


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
britman
Posts: 150
Joined: Tue Mar 09, 2010 5:58 pm
Location: saint louis
Motorcycle: 83 goldwing and an 82 naked goldwing

gl1100 wont fire on rt side

Postby britman » Mon Jul 19, 2010 7:01 pm



Ok ive asked this all over the other Goldwing sites .Just thought id try on this site as some one might not be on all the wing sites. Ive been rebuilding an 82 i got it running was fine took it out to get gas and it wasnt firing on the rightside had no spark so i changed coils twice and all the other electric bits no spark . Ive taken the carbs out and checked and cleaned i think 4 times now nope then i pulled the choke out all the way and it fires up sounds real good on sporster mufflers put choke in it stops . Have been told to move the idle air screw out nope . Was wondering if syncing the carbs would help not done that yet was also told to do a compression test got to got to go tool shopping darn it hate doing that . Have tryed 4 types of spark plugs to see if one is hotter nope . Now what gets me it both coil packs are working one cylinder each and no 3 on the carbs is where the gas comes in all four carbs are getting gas . So if anyone has a guess or any info as to what they might think it could be it will help as it might lead to what the hell it is driving me crazy thanks guys



User avatar
britman
Posts: 150
Joined: Tue Mar 09, 2010 5:58 pm
Location: saint louis
Motorcycle: 83 goldwing and an 82 naked goldwing

Re: gl1100 wont fire on rt side

Postby britman » Tue Jul 20, 2010 6:39 pm

ok think ive hit on some thing while syncing the 83 if the 82 was rich on the left making it warm up faster and way out of sync and the rightside was running ok as ive now got spark and warms up slowly as it should this might be whats driving me nuts

User avatar
MJSantos
Posts: 317
Joined: Wed Dec 16, 2009 9:19 pm
Location: York, Pa
Motorcycle: 1983 GL1100I
1983 GL1100 Custom
2002 Shadow
1983 Honda Magna V45
Contact:

Re: gl1100 wont fire on rt side

Postby MJSantos » Tue Jul 20, 2010 6:49 pm

Question, did you bench sync the carbs before putting them back on? Doing this will give you a good starting point. Also another thing. Did you fluid test the carbs on the bench? This will ensure that all four are getting the correct amount of fuel, (Float Adjustments). Here's what I mean.
Attachments


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests