Hello almost 2 years late and a few questions.


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
skorpion
Posts: 5
Joined: Sat May 03, 2014 8:09 pm
Location: Birmingham, England, United Kingdom
Motorcycle: Honda GL1100AD 1983 Aspencade
Honda GL1000
And way to many others :)

Hello almost 2 years late and a few questions.

Postby skorpion » Thu Dec 17, 2015 9:01 am



Hello one and all,
I've owned a GL1100AD for almost 2 years, This winter I decided to try and fix some of it's problems and do some maintenance.
So far I've cleaned the carbs out and put them back on, only to find one of the coolant pipes on the top of the engine is leaking so they will be coming off again to sort that out.
Any way to the questions.
The black wiring loom that goes to a big plug on the fairing has been cut off by the fuel fill cap, except one wire, flowing the wires they connect to 2 large relays.
Any idea what i would lose if the rest is removed ?
The fairing has normal lights, voltmeter, clock, two large switches one key operated and two banks of switches that don't do anything, except one is wired for side lights.
This bike is an American import, are the side lights meant to be on all the time or were the wired to the handlebar switch so they can be turned off ?
Thanks for any advice in advance.



harvey01
Posts: 630
Joined: Thu May 31, 2012 7:14 pm
Location: Henrico, Virginia
Motorcycle: 2004 GL1800

Re: Hello almost 2 years late and a few questions.

Postby harvey01 » Thu Dec 17, 2015 1:57 pm

As you know your Gold Wing is some 22 or so years old. hopefully there has been only one previous owner and he might know the answer to your question. however there may have been a couple of owners and who really knows what they may have done to the wiring.

I would start with a wiring schematic from the Honda service manual and trace the wires to see if you can figure out what they are for or where they get power. I assume you have already tested them to see if power is there?

It is very hard to attempt to guess what you see because folks add so much stuff to these bikes to include more lights, sound system adjustments, to include amplifiers, more speakers, MP3 hookups, XM radio and so forth.

Hopefully someone more familiar than me with the GL1100 will jump in with a simple answer but I am afraid you are going to have to do some research and testing.
harvey
Ride Safe and Ride Often

skorpion
Posts: 5
Joined: Sat May 03, 2014 8:09 pm
Location: Birmingham, England, United Kingdom
Motorcycle: Honda GL1100AD 1983 Aspencade
Honda GL1000
And way to many others :)

Re: Hello almost 2 years late and a few questions.

Postby skorpion » Thu Dec 17, 2015 8:15 pm

Hi Harvey01,
As yet i've not tested them as they are all heavily wrapped in insulation tape, I will be getting my meter out tomorrow and I'm the 12th owner.
When I bought it at some point it had Led's and other fairy lights fitted but as most of them had been broken, I removed them and the wiring.
I think i'll pull the connector apart and see what stops working and go from there.
I'm going to have to get into the fairing as well as it looks like a sack of spaghetti has been thrown in it.
Why are all the wires black ?

harvey01
Posts: 630
Joined: Thu May 31, 2012 7:14 pm
Location: Henrico, Virginia
Motorcycle: 2004 GL1800

Re: Hello almost 2 years late and a few questions.

Postby harvey01 » Thu Dec 17, 2015 9:05 pm

All black wires does no sound like Honda. Sounds like the previous owners have had a lot of fun wiring stuff and may have used a lot of black wire. This does not sound simple.
harvey
Ride Safe and Ride Often

skorpion
Posts: 5
Joined: Sat May 03, 2014 8:09 pm
Location: Birmingham, England, United Kingdom
Motorcycle: Honda GL1100AD 1983 Aspencade
Honda GL1000
And way to many others :)

Re: Hello almost 2 years late and a few questions.

Postby skorpion » Fri Dec 18, 2015 6:22 am

harvey01, I think you might be right,
My first thought was that it might be Honda as it's wired up to what looks like an original plug and socket, thinking it was an accessories loom.
I have found some little coloured clips on some of the black wires.
With the plug disconnected I only lose the flashers, not just the front but rear as well ?
The largest relay is a flasher relay, 21w x 6 from a car or truck I think.
The other relay switches as soon as the battery is connected as yet I've not found what it's connected to and i don't think it should be switching with nothing turned on.
Where the wires have been cut is a mix of earth, live and dead wires, I'm going to trace them back and remove as much as possible.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 3 guests