GL 1100 Water pump...


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
Doc H
Posts: 27
Joined: Mon Aug 18, 2014 6:36 pm
Location: Waynetown, IN
Motorcycle: 1983 GL1100

GL 1100 Water pump...

Postby Doc H » Mon Dec 21, 2015 7:22 pm



I hope this is the last question. I replaced the water pump and ended up with a leak. Have advice with worked. Here is the question. Everything tells me the pump must be pressed in... the problem. Without water base lube... i.e. KY Jelly.... with the O ring in place it slides right in.... would this be a simple problem the OEM o-ring diameter of the ring is simply not large enough???? Thanks



User avatar
Doc H
Posts: 27
Joined: Mon Aug 18, 2014 6:36 pm
Location: Waynetown, IN
Motorcycle: 1983 GL1100

Re: GL 1100 Water pump...

Postby Doc H » Mon Dec 21, 2015 8:26 pm

Never mind.... brought the pump and housing to the kitchen sink!!!! Wife is happy.... anyway.... I damaged the O-Ring on last installation!!!! Well guess I will see after I put this back together following other advice if it works!!!! THX for reading!!!!

User avatar
Aussie81Interstate
Posts: 683
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 1982 CX500 Turbo (restoration project)
1981 GL1100 Interstate (sold)
1988 GL1500

Re: GL 1100 Water pump...

Postby Aussie81Interstate » Mon Dec 21, 2015 9:23 pm

Hi,

If you pinched the O ring on last installation - pretty good reason it would leak. New O ring I suppose should fix the leaky issue - here is hoping anyway.

:)

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: GL 1100 Water pump...

Postby WingAdmin » Tue Dec 22, 2015 9:29 am

The clearance of that O ring is really, really tight. If it's not really slippery when installing, it will roll, and it takes only the slightest rolling/displacement to make it leak.

User avatar
Doc H
Posts: 27
Joined: Mon Aug 18, 2014 6:36 pm
Location: Waynetown, IN
Motorcycle: 1983 GL1100

Re: GL 1100 Water pump...

Postby Doc H » Tue Dec 22, 2015 9:57 am

I have the pump in. Felt better than last time.... so I guess I will know this afternoon!!!! Truth can always be stranger than fiction... we will see.... Thx again!!!




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], Yahoo Slurp [Bot] and 2 guests