Baffled by 83 GL 1100 get power thru 1st thru 3rd dies / power loss in 4th & 5th


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
shollander
Posts: 2
Joined: Sat Jul 07, 2012 8:03 pm
Location: Waterford wi
Motorcycle: 76 GL 1000, 78 GL 1000, 83 GL 1100 Inter State

Baffled by 83 GL 1100 get power thru 1st thru 3rd dies / power loss in 4th & 5th

Postby shollander » Sun Jan 03, 2016 6:19 am



Well things used to runs well until a low side had me repair & replace body work

Decided to completely dis assemble the carbs and sonic clean for good measure check floats, jets replace all JIS carb screws with metric Allen key bolts, check float levels.

Put it all back together and ran it oh also put on new fuel pump and had new fuel filter replace before all this happened. It ran with the same issues redlined thru 1,2&3 and it couldn't in 4&5th, could downshift thru 3,2,&1 and still pull redline. Took the carb bank off again !

In setting float level WITH FLOAT TOOL for 15.5 mm is just not as easy as it appears you know - hold Carb bank at approx 35 degrees with float tang just barely touching float valve plunger tip and set (bend tang up or done to achieve level) that kind of close up work very difficult for 62 year old eyes

So did best that I could Achieve but I find much more difficult - I tested my float height by filling carb bank with gas and then with graduated cyclinder
Capture bowl volume thru drain screw and hope to get 45 +\- 5 cc of fuel

Well I get 4 different volume readings hi and low of the 45cc I somewhere had been advised as the proper ammount was 45cc's.

So after watching many different U Tube videos and researching as much on this topic on Internet one common denominator was always discussed about that the"datum" point of measurement (for tool) was always the casting surface on the carb where the bowl's casting surface rested against. So I decided to maintain the 35 degree orientation and simply bend the float tang until the top surface of the float made itself as parallel to the carb surface as possible (of course the float needle was still in its seat) then I used the tool's bottom resting on that carb surface and see if my measurement preset as 15.5 mm would allow the tool's measurement "leg" could just skim the top if the float bowl without depressing the float / float valve. This seemed to work.

So the final part of the experiment will be to replace float valves with new ones and set the bank on an elevated surface, fill with gas thru fuel "spud", so I can insert plastic hoses into the removed bowl drains, and bend the tubes into a "U" rising above the bowl carb interface and see if all the level volumes heights gas columns stoping at the carb bowl interface. Then I will drain each tube individually into the graduated cylinder and see if I have attained nearly equal volumes and if I'm lucky bolt it all back up and sycn all the carbs and see if I can pull redline in 4th & 5th the way I always could/can in 1st thru 3rd.

I always believed that the problem was gas starvation, but carb issues like this can always possibly be interpreted as ignition problems and I'm not so good on ignition diagnosis / repair and replace. I also wanted to avoid buying 4 new floats since the cheapest I can find them is @$55 each! The floats did not appear to have and swishing fluids in them. I also don't think it's a loss ended valve clearance setting issue either.

Has anyone ever run into my kind of problem like I'm describing?

Please send me your thoughts

Many thanks Scott ChiVinMoto



User avatar
Hoosier Jack
Posts: 139
Joined: Thu Oct 02, 2014 4:21 am
Location: Terre Haute, IN
Motorcycle: 1982 GL1100 Interstate

Re: Baffled by 83 GL 1100 get power thru 1st thru 3rd dies / power loss in 4th & 5th

Postby Hoosier Jack » Mon Jan 04, 2016 7:50 am

If you get your floats set and still have the problem, then I would suspect a problem with the coil. I'm not sure if the problem manifests itself just under load or if you have the loss of power just revving it up in neutral. I wonder if that even matters. I suppose it would if it was a fuel problem.

User avatar
ekvh
Posts: 140
Joined: Thu Apr 29, 2010 9:52 am
Location: Grand Forks, ND
Motorcycle: 1977 gl1000

Re: Baffled by 83 GL 1100 get power thru 1st thru 3rd dies / power loss in 4th & 5th

Postby ekvh » Mon Jan 04, 2016 8:11 am

Wondering if the ignition advance is working properly? A bugger to get to, but worth checking.

shollander
Posts: 2
Joined: Sat Jul 07, 2012 8:03 pm
Location: Waterford wi
Motorcycle: 76 GL 1000, 78 GL 1000, 83 GL 1100 Inter State

Re: Baffled by 83 GL 1100 get power thru 1st thru 3rd dies / power loss in 4th & 5th

Postby shollander » Mon Jan 04, 2016 9:09 am

Thanks guys,

To clear up vagaries - this always happens during load - me on the bike can reach 60 mph in 1st thru 3rd , but up shift to 4,5th it really falls on it's face!

Regards

Scott




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Johnyy Smoke and 4 guests