oil temperature light wont go on!


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
imadamine
Posts: 18
Joined: Sun Aug 09, 2015 6:14 am
Location: lebanon
Motorcycle: 1981 GL1100I Interstate

oil temperature light wont go on!

Postby imadamine » Tue Feb 02, 2016 10:10 am



The oil temp light suddenly wouldn't turn before igniting the bike, however I checked the light bulb its working but when in its place it wont work any suggestions?



4wred
Posts: 151
Joined: Sat May 17, 2014 8:42 pm
Location: lancaster pa
Motorcycle: 82 goldwing aspencade
82 aspy turned naked (sold)
89 suzuki gsx 1100F

Re: oil temperature light wont go on!

Postby 4wred » Tue Feb 02, 2016 10:28 am

There is no oil temp. light.Are you referring to the red oil pressure light? If so should be on when ignition switch is in the on position and engine not running,should go out when engine is running.Not lighting at all with a known good bulb could be a bad oil pressure sender,hope this helps.

imadamine
Posts: 18
Joined: Sun Aug 09, 2015 6:14 am
Location: lebanon
Motorcycle: 1981 GL1100I Interstate

Re: oil temperature light wont go on!

Postby imadamine » Tue Feb 02, 2016 10:47 am

This light i'm talking about. But when the switch is on and the engine not running the light doesn't turn on and also when running the engine the light also doen't appear to flash or somethin, how could such a problem indicate an oil pressure problem, could it be the engine needs oil?

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: oil temperature light wont go on!

Postby WingAdmin » Tue Feb 02, 2016 11:37 am

If it doesn't come on when the engine is not running, but you're sure the bulb is OK, then you have one of two problems:

- Oil pressure sensor has failed
- Wire from oil pressure sensor has broken

Find the oil pressure switch. It has a blue/red wire connected to it.

Oil Pressure Switch
Oil Pressure Switch


With the bike ignition turned on, disconnect the wire from the switch and connect it to ground (the metal of the engine case will do). If the light turns on, then the problem is with the oil pressure switch. If the light doesn't turn on, the problem is likely the wire itself, broken or cut somewhere between there and the dashboard.

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: oil temperature light wont go on!

Postby virgilmobile » Tue Feb 02, 2016 12:24 pm

Uh...me thinks the sensor shown is the water temp sending unit.
I believe the oil pressure switch is on top of the block on the right side.Looks similar with one wire.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: oil temperature light wont go on!

Postby WingAdmin » Tue Feb 02, 2016 12:42 pm

virgilmobile wrote:Uh...me thinks the sensor shown is the water temp sending unit.
I believe the oil pressure switch is on top of the block on the right side.Looks similar with one wire.


Augh! You're right....I managed to click on the wrong image file, and didn't bother to look at it after I attached it. Sorry about that, I've fixed it now.

imadamine
Posts: 18
Joined: Sun Aug 09, 2015 6:14 am
Location: lebanon
Motorcycle: 1981 GL1100I Interstate

Re: oil temperature light wont go on!

Postby imadamine » Tue Feb 02, 2016 1:21 pm

Thanks guyyour answers are very helpful :D :D :D

User avatar
littlebeaver
Posts: 4420
Joined: Mon Sep 21, 2009 6:11 pm
Location: Kansas City, Kansas
Motorcycle: 1981 gl 1100 I , 79 Yamaha XS11
Special, 82 Kawa 750 CSR, 82 Kawa 750 LTD, 03 Kawa Nomad 1500, 99 Kawa Voyager 1200

Re: oil temperature light wont go on!

Postby littlebeaver » Tue Feb 02, 2016 6:06 pm

You cavemen crack me up....LOL :lol: :lol: :lol:




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot] and 4 guests