83 speedometer not working


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Post Reply
tony such
Posts: 6
Joined: Mon Apr 29, 2013 12:46 pm
Location: new port richey florida
Motorcycle: 1983 gl1100

83 speedometer not working

Post by tony such » Thu Feb 11, 2016 8:51 am



took apart front speedo on wheel looks like it is slipping...note this is a electric p/u modle



User avatar
roadwanderer2
Posts: 4340
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: previously owned 83 GL1100A aspencade traded for a motorhome, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. now own-1986 GL1200 aspencade SEi
Contact:

Re: 83 speedometer not working

Post by roadwanderer2 » Thu Feb 11, 2016 9:20 am

what is your speedo doing to make you think its slipping. are both ears on the plastic gear intact? does the metal ring have both ears on it or is one broken off or flat spotted?

stuart.

tony such
Posts: 6
Joined: Mon Apr 29, 2013 12:46 pm
Location: new port richey florida
Motorcycle: 1983 gl1100

Re: 83 speedometer not working

Post by tony such » Thu Feb 11, 2016 9:33 am

thankyou for your reply..after reviewing docs other inputs on same problems i now willbe able to check other areas to look for the repairs needed..ty again..will get back after more research...

User avatar
roadwanderer2
Posts: 4340
Joined: Thu Aug 08, 2013 4:03 am
Location: sweetwater, Tennessee
Motorcycle: previously owned 83 GL1100A aspencade traded for a motorhome, 1981 honda GL500i silverwing interstate, 1974 yamaha xs400, 1974 Honda cb450 twin cam, 1983 honda vt30, 1982 honda 700 shadow, 1972 cb750four, and my first bike, a brand new 1982 honda CM400e. now own-1986 GL1200 aspencade SEi
Contact:

Re: 83 speedometer not working

Post by roadwanderer2 » Thu Feb 11, 2016 11:26 am

ok, let us know what you find.

stuart.



Post Reply