81 goldwing start issues


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
insanemonke
Posts: 8
Joined: Sun Aug 03, 2014 7:23 pm
Location: Huntsville, Texas
Motorcycle: 1982 goldwing 1100 aspencade
1981 Goldwing 1100 interstate

81 goldwing start issues

Postby insanemonke » Sun Feb 21, 2016 3:33 am



ok when I press my start button my lights dim but I get nothing else. I can jump the start solenoid and it will crank the solenoid is fairly new. I tested for power at the solenoid and I get nothing when the start button is pressed. I tested for power before the start button and I get nothing. im thinking its the ignition switch but it could also be the solenoid it will run but I have to jump the solenoid. when I press the start button there is no click from the solenoid the start button has been replaced and it still is doing it help please



User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 81 goldwing start issues

Postby virgilmobile » Sun Feb 21, 2016 6:24 pm

Get your test light..At the start solenoid are 2 small wires.(not the 2 big red wires)..These operate the solenoid to make it click..
Turn on the key..push the start button...probe each of these wires...One should have volts every time the button is pushed..The other wire should always have no volts (if the neutral lamp is on or the clutch lever is pulled in).
If there's volts when you push the start button and the other wire has no volts,the start solenoid is bad if it does not click.
If both wires have volts when you push the start button,your problem is the neutral grounding circuit.
If there is no volts ever,clean the start switch.

insanemonke
Posts: 8
Joined: Sun Aug 03, 2014 7:23 pm
Location: Huntsville, Texas
Motorcycle: 1982 goldwing 1100 aspencade
1981 Goldwing 1100 interstate

Re: 81 goldwing start issues

Postby insanemonke » Thu Feb 25, 2016 1:17 am

ok there is 4 wires going to the start solenoid not including the hot and ground I have a book that has schematics in it and I have tested at the solenoid and the wire I tested from the start button has no power coming from it but my head light dims isn't it supposed to turn off when I press the start button not dim

User avatar
Aussie81Interstate
Posts: 684
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 1982 CX500 Turbo (restoration project)
1981 GL1100 Interstate (sold)
1988 GL1500

Re: 81 goldwing start issues

Postby Aussie81Interstate » Thu Feb 25, 2016 3:36 am

Is the solenoid wiring correctly terminated. Was the solenoid you purchased compatible with your Goldwing model/year?

User avatar
virgilmobile
Posts: 7663
Joined: Sun Sep 19, 2010 5:39 pm
Location: Denham Springs,La.
Motorcycle: 1988 GL1500 I
Previously owned
78 GL1000
81 GL1100
82 GL1100 I
83 GL1100 I
83 GL1100 standard
84 GL 1200 I

Re: 81 goldwing start issues

Postby virgilmobile » Thu Feb 25, 2016 9:54 am

The headlight should go completely off when the start button is pushed.Not just dim.
If the solenoid doesn't get volts from the start button to make it click and the headlight does not go off,the start switch is bad.
This is assuming the battery is still OK.

insanemonke
Posts: 8
Joined: Sun Aug 03, 2014 7:23 pm
Location: Huntsville, Texas
Motorcycle: 1982 goldwing 1100 aspencade
1981 Goldwing 1100 interstate

Re: 81 goldwing start issues

Postby insanemonke » Thu Feb 25, 2016 1:08 pm

ok the guy I got the bike from said he replaced the start button and solenoid so I dont know if he wired them up wrong or not and I tried bypassing the safety switch on the clutch lever and nothing happened I will take a pic and upload it here when I get a chance so yall can see it the battery is brand new

User avatar
Rednaxs60
Posts: 728
Joined: Wed Nov 18, 2015 12:44 pm
Location: Victoria, British Columbia, Canada
Motorcycle: 1985 GL1200 LTD, 2008 GL1800

Re: 81 goldwing start issues

Postby Rednaxs60 » Thu Feb 25, 2016 1:29 pm

Here is a schematic I have for my starter solenoid. Good thing about Mother Honda is that she kept wiring of similar items the same regardless of the years or bike size.



The yellow/red striped wire comes from the starter switch to the solenoid. Power from this wire energizes the relay coil incorporated in the starter solenoid to provide battery voltage to the starter. Also provides power to the green/red striped wire.

The green/red striped wire should go out from the starter solenoid to the shift sensor/neutral light and the clutch switch. Another fellow on this site had similar issues and he traced it to the clutch switch.

Good luck!
"When you write the story of your life, don't let anyone else hold the pen"

Ernest

insanemonke
Posts: 8
Joined: Sun Aug 03, 2014 7:23 pm
Location: Huntsville, Texas
Motorcycle: 1982 goldwing 1100 aspencade
1981 Goldwing 1100 interstate

Re: 81 goldwing start issues

Postby insanemonke » Fri Feb 26, 2016 12:59 pm

ok update the solenoid was wired up right where do I find the shift sensor at or is that the neutral light

insanemonke
Posts: 8
Joined: Sun Aug 03, 2014 7:23 pm
Location: Huntsville, Texas
Motorcycle: 1982 goldwing 1100 aspencade
1981 Goldwing 1100 interstate

Re: 81 goldwing start issues

Postby insanemonke » Mon Feb 29, 2016 1:50 am

could my kill switch be bad and is there a way to bypass it to see if it is bad

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 81 goldwing start issues

Postby WingAdmin » Mon Feb 29, 2016 10:00 am

insanemonke wrote:could my kill switch be bad and is there a way to bypass it to see if it is bad


Yes - there are two wires going into the kill switch: a black wire, and a black/white wire. Short the two wires together for the engine to run normally - this is what the switch does when it is in the "run" position.

insanemonke
Posts: 8
Joined: Sun Aug 03, 2014 7:23 pm
Location: Huntsville, Texas
Motorcycle: 1982 goldwing 1100 aspencade
1981 Goldwing 1100 interstate

Re: 81 goldwing start issues

Postby insanemonke » Sat Mar 12, 2016 12:06 am

update its not my kill switch imma try replacing the solenoid my self and see if that is the problem if that isn't the problem imma just wire my own start switch my jumping the solenoid and attaching a switch of my own until I figure it out

User avatar
maintainer
Posts: 291
Joined: Sun Mar 22, 2015 11:39 am
Location: Houston, Texas
Motorcycle: 1977 GL 1000
1982 GL 1100 Interstate (Sold)

Re: 81 goldwing start issues

Postby maintainer » Sun Mar 13, 2016 6:28 am

Sounds like a bad start button switch. Don't waste money on another solenoid, even an old ford solenoid would work if wired correctly. The fact that you can short across the 2 primary poles and it magnetically closes and spins the engine over says it is good internally. The start button switch on my GL1000 had this syptom exactly, after some troubleshooting I determined this and replaced it, problem solved.


1982 GL 1100 Interstate SOLD
1977 GL 1000 Standard (naked can be good, who knew?)


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 8 guests