1100 won't start


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Old Guard
Posts: 22
Joined: Sat Mar 12, 2016 8:38 pm
Location: Lincoln, Il, USA
Motorcycle: 1979 GL 1000, 1982 GL1100, !983 GL1100

1100 won't start

Postby Old Guard » Sun Mar 13, 2016 2:20 pm



Helping a friend with an 83 1100. he replaced the plugs and plug wires, starter solenoid. Started and ran fine. Tried to start it later, only ran on 2 cyl. Now it won't start at all,but sometimes when you try, 1 cyl will fire 1 time, then nothing even though it cranks over.



User avatar
Maz
Posts: 236
Joined: Tue May 19, 2015 4:43 am
Location: Kent, UK
Motorcycle: 1975 GL1000K1
1976 CB500T
1979 CB750L
1990 Yamaha FJ1200

Re: 1100 won't start

Postby Maz » Sun Mar 13, 2016 3:01 pm

Sounds like lack of fuel. Silly question but is the fuel tap (petcock) on? Is there fuel in the tank?
Maz
Nostalgia is not what it used to be!

Old Guard
Posts: 22
Joined: Sat Mar 12, 2016 8:38 pm
Location: Lincoln, Il, USA
Motorcycle: 1979 GL 1000, 1982 GL1100, !983 GL1100

Re: 1100 won't start

Postby Old Guard » Sun Mar 13, 2016 4:19 pm

checked fuel flow thru pump,getting fuel.

User avatar
auctioneeral
Posts: 300
Joined: Thu Sep 25, 2014 8:05 pm
Location: shamong, New Jersey
Motorcycle: 1981 GL1100 nake
1981 GL1100 full dresser
Both getting restored

Re: 1100 won't start

Postby auctioneeral » Sun Mar 13, 2016 5:25 pm

Check to see if each plug is getting fire.

Old Guard
Posts: 22
Joined: Sat Mar 12, 2016 8:38 pm
Location: Lincoln, Il, USA
Motorcycle: 1979 GL 1000, 1982 GL1100, !983 GL1100

Re: 1100 won't start

Postby Old Guard » Sun Mar 13, 2016 5:55 pm

can the plug be checked by putting a plug in the wire and shorting it to the block?

User avatar
auctioneeral
Posts: 300
Joined: Thu Sep 25, 2014 8:05 pm
Location: shamong, New Jersey
Motorcycle: 1981 GL1100 nake
1981 GL1100 full dresser
Both getting restored

Re: 1100 won't start

Postby auctioneeral » Sun Mar 13, 2016 6:47 pm

Yes you can check it that way

Old Guard
Posts: 22
Joined: Sat Mar 12, 2016 8:38 pm
Location: Lincoln, Il, USA
Motorcycle: 1979 GL 1000, 1982 GL1100, !983 GL1100

Re: 1100 won't start

Postby Old Guard » Sun Mar 13, 2016 7:05 pm

Thanks,I'll give it a try tmro.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1100 won't start

Postby WingAdmin » Mon Mar 14, 2016 9:47 am

Old Guard wrote:can the plug be checked by putting a plug in the wire and shorting it to the block?


Yes, but if you're going to do that, make sure you turn the petcock off first and crank the engine until the carb float bowls are empty! Otherwise instead of compressing the highly flammable fuel/air mixture, it will just push it out the spark plug hole...and if you have a sparking plug sitting right there, you'll suddenly find yourself cranking a 1100cc blowtorch!

Old Guard
Posts: 22
Joined: Sat Mar 12, 2016 8:38 pm
Location: Lincoln, Il, USA
Motorcycle: 1979 GL 1000, 1982 GL1100, !983 GL1100

Re: 1100 won't start

Postby Old Guard » Mon Mar 14, 2016 5:08 pm

Checked spark, 1 coil not firing. Replaced it,still not firing. The other coil fires and it runs on 2 cyl.

Old Guard
Posts: 22
Joined: Sat Mar 12, 2016 8:38 pm
Location: Lincoln, Il, USA
Motorcycle: 1979 GL 1000, 1982 GL1100, !983 GL1100

Re: 1100 won't start

Postby Old Guard » Mon Mar 14, 2016 6:04 pm

WingAdmin Iappreciate your concern on checking the plugs, but I always leave the plugs in and use spare plugs to check if they are firing.

User avatar
auctioneeral
Posts: 300
Joined: Thu Sep 25, 2014 8:05 pm
Location: shamong, New Jersey
Motorcycle: 1981 GL1100 nake
1981 GL1100 full dresser
Both getting restored

Re: 1100 won't start

Postby auctioneeral » Mon Mar 14, 2016 9:35 pm

Switch the plugs on the 2 spart igniters. They are on the left side of frame near front. Just pull the connector plugs and switch to other ingniter.
If you have spark on the other 2 cylinders that were dead. You have bad ingniters. Clean all connectors.

User avatar
WingAdmin
Site Admin
Posts: 17050
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: 1100 won't start

Postby WingAdmin » Tue Mar 15, 2016 12:04 pm

Old Guard wrote:WingAdmin Iappreciate your concern on checking the plugs, but I always leave the plugs in and use spare plugs to check if they are firing.


You might know that, but the reason I wrote that is for the many people who will read this in the years to come, and might not know. :)

Old Guard
Posts: 22
Joined: Sat Mar 12, 2016 8:38 pm
Location: Lincoln, Il, USA
Motorcycle: 1979 GL 1000, 1982 GL1100, !983 GL1100

Re: 1100 won't start

Postby Old Guard » Tue Mar 15, 2016 8:04 pm

Can't switch igniters on this model, it only has one.

User avatar
mytown
Posts: 156
Joined: Wed Oct 31, 2012 11:54 am
Location: Carbondale, Illinois
Motorcycle: 1982 Goldwing Interstate

Re: 1100 won't start

Postby mytown » Wed Mar 16, 2016 12:27 am

Old Guard wrote:Can't switch igniters on this model, it only has one.
It could be that auctioneeral is referring to the 2 spark units shown in the upper right hand corner of this schematic which BTW can be found in the manuals section of this site:
http://goldwingdocs.com/Docs/Honda%20Goldwing%20GL1100%20Standard%201983%20Color%20Schematic-2373C.jpg

User avatar
auctioneeral
Posts: 300
Joined: Thu Sep 25, 2014 8:05 pm
Location: shamong, New Jersey
Motorcycle: 1981 GL1100 nake
1981 GL1100 full dresser
Both getting restored

Re: 1100 won't start

Postby auctioneeral » Wed Mar 16, 2016 4:02 am

Spark units. there are 2 of they. Each one controls 2 cylinders.

Old Guard
Posts: 22
Joined: Sat Mar 12, 2016 8:38 pm
Location: Lincoln, Il, USA
Motorcycle: 1979 GL 1000, 1982 GL1100, !983 GL1100

Re: 1100 won't start

Postby Old Guard » Wed Mar 16, 2016 7:12 pm

where are the spark units physically located?

User avatar
auctioneeral
Posts: 300
Joined: Thu Sep 25, 2014 8:05 pm
Location: shamong, New Jersey
Motorcycle: 1981 GL1100 nake
1981 GL1100 full dresser
Both getting restored

Re: 1100 won't start

Postby auctioneeral » Wed Mar 16, 2016 7:39 pm

Left side of the coils. Mounted on frame. There will be 2 of them mounted with 1 bolt about 2" x 3". My are silver in color. You can just unplug them and switch . one controls 2 cylinders for spark and other does other 2 cylinders.

Old Guard
Posts: 22
Joined: Sat Mar 12, 2016 8:38 pm
Location: Lincoln, Il, USA
Motorcycle: 1979 GL 1000, 1982 GL1100, !983 GL1100

Re: 1100 won't start

Postby Old Guard » Wed Mar 16, 2016 8:56 pm

thanks, will give it a try.




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 2 guests