1983 GL1100 Interstate speedo wiring question


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
leenok
Posts: 2
Joined: Sun Dec 27, 2015 12:52 am
Location: Auckland, New Zealand
Motorcycle: 1988 GL1200 Aspencade

1983 GL1100 Interstate speedo wiring question

Postby leenok » Fri Mar 18, 2016 6:30 pm



Hi guys,

can anyone tell me where this wire connects, it looks like it goes behind the weight box and it has a female spade connector?

Cheers

Lee
Attachments



User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 1983 GL1100 Interstate speedo wiring question

Postby RBGERSON » Sat Mar 19, 2016 8:31 am

I don't think that's OEM..the hole in the bottom of the speedo should have a bulb socket in it that lights the speedo..not just a wire hangin' out of it???
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
Wilcoy02
Posts: 725
Joined: Sun Nov 21, 2010 11:37 pm
Location: Marengo, Ohio
Motorcycle: 1983 GL1100 I purchased 3/16

1983 GL1100I frame with an 80 engine. poor boy installed with C-5 ignition--DIED in Grande Prairie Alberta Canada 8/15


98 valkyrie sold 8/16

Re: 1983 GL1100 Interstate speedo wiring question

Postby Wilcoy02 » Sun Mar 20, 2016 6:40 pm

I just looked at my 83 and I do not have a wire like that.

leenok
Posts: 2
Joined: Sun Dec 27, 2015 12:52 am
Location: Auckland, New Zealand
Motorcycle: 1988 GL1200 Aspencade

Re: 1983 GL1100 Interstate speedo wiring question

Postby leenok » Sat Mar 26, 2016 4:19 am

Hi guys,

thanks for the replies, it appears that it doesn't do anything as everything is working so I'll forget about it for now.

Cheers

Lee

4wred
Posts: 151
Joined: Sat May 17, 2014 8:42 pm
Location: lancaster pa
Motorcycle: 82 goldwing aspencade
82 aspy turned naked (sold)
89 suzuki gsx 1100F

Re: 1983 GL1100 Interstate speedo wiring question

Postby 4wred » Sun Mar 27, 2016 8:10 am

leenok wrote:Hi guys,

thanks for the replies, it appears that it doesn't do anything as everything is working so I'll forget about it for now.

Cheers

Lee


Sometimes it's better to not open a can of worms :mrgreen:




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 4 guests