Tachometer cable vibrating


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
Wingding96
Posts: 4
Joined: Mon Jun 01, 2015 5:58 pm
Location: Ontario canada
Motorcycle: 1983 gl1100 interstate

Tachometer cable vibrating

Postby Wingding96 » Tue May 03, 2016 8:05 am



My tachometer is vibrating and making a hell of a noise. Is there a fix or do i replace the cable
Also the over drive light stopped working. Are the two related



User avatar
RBGERSON
Posts: 2621
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: Tachometer cable vibrating

Postby RBGERSON » Tue May 03, 2016 8:55 am

You could pull the core clean it and replace it..may help or it could be the tach itself..try the cable cleaning first. easy, cheap and quick
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

User avatar
Cattmando
Posts: 51
Joined: Wed Apr 20, 2016 5:07 pm
Location: Vincennes, Indiana
Motorcycle: 1983 gl1100

Re: Tachometer cable vibrating

Postby Cattmando » Sun May 08, 2016 7:41 am

My tach is doing the same. When I bought the bike three weeks ago, the tach cable was broken. Replaced it and found the needle wavers constantly. (Well, not constantly, only when the engine is running. :D)

Can't tell without more analysis if the drive (off the fuel pump) is causing this, or the new cable, or the tach itself. Any further experience with this problem?


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Yahoo Slurp [Bot] and 3 guests