oil consumption


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
User avatar
RoadRogue
Posts: 1917
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

oil consumption

Postby RoadRogue » Wed Aug 11, 2010 1:13 am



Has anyone else noticed thier engine uses oil if run over 4000 rpm for extended time? Mine wont use a drop IF I stay at or under the posted speed limits (100km/hr and less) less than 4000rpm in 5th gear,but is I run at my prefered spirited riding speed of about 120km/hr or more for hrs on end I have to add about 1/4 to 1/3 of a liter per tank of gas.It doesnt smoke and there are no leaks.Only uses oil when running higher speeds. Plugs read good,exhaust is a little sooty but not oily/wet.air filter is clean.any ideas or nature of the beast?


Ride safe, Todd
Over night campers welcome

User avatar
WingAdmin
Site Admin
Posts: 17047
Joined: Fri Oct 03, 2008 4:16 pm
Location: Strongsville, OH
Motorcycle: 2000 GL1500 SE
1982 GL1100A Aspencade (sold)
1989 PC800 (wife's!)
1998 XV250 Virago (sold)
2007 Aspen Sentry Trailer

Re: oil consumption

Postby WingAdmin » Mon Aug 23, 2010 3:21 pm

Old age? Could be weakening valve springs. If it's not enough oil for you to worry about, then I wouldn't worry about it. Mine does the same, not quite as much oil, but still much more noticeable after long high-speed highway runs.

User avatar
RoadRogue
Posts: 1917
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

Re: oil consumption

Postby RoadRogue » Mon Aug 23, 2010 10:05 pm

Its nice to know its not just mine,the wierd thing is that it uses NO oil if I stay at legal speeds only at higher speeds.maybe Iwill pull the heads this winter and have a look .Thanx. Todd
Ride safe, Todd
Over night campers welcome

User avatar
BRIANINMAINE
Posts: 87
Joined: Thu Jul 23, 2009 1:40 am
Location: United States
Motorcycle: 1980 GL1100 standard with Honda fairing, Vetter bags and trunk

Re: oil consumption

Postby BRIANINMAINE » Wed Sep 01, 2010 1:34 am

I commute 110 miles a day 99% highway at ~70mph. My old engine used oil and had poor compression, so I bought a parts bike and used that engine. Much better compression, but it still uses more oil than I'd like, ~2 or 3 quarts between changes at 3,000 miles. Sometimes I'll get a puff of smoke, but not usually, and no leaks. I don't know if it uses less oil at slower speeds, I never go that slow! :lol:




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], cardinal and 1 guest