Speedometer help 83 gl1100i


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
edr421
Posts: 19
Joined: Tue Sep 15, 2009 7:12 pm
Location: Greenfield, IN
Motorcycle: 1983 GL 1100 Interstate

Speedometer help 83 gl1100i

Postby edr421 » Mon May 09, 2016 6:48 pm



Ok, my drive gear went bad. My drive was not what was in the catalog. Mine has a screw that holds the. Cable by a tab below. Funny I ordered a cable on eBay and got the correct one with the tab. Ordered the gear and got one that has the cable held in by screw on the side and it would not seat correctly. So I got the right drive gear and installed it. Connected the cable to speedo and spun it with a drill. Worked good. Spun the front wheel and the gear tab spun. Slid the cable into the speedo turning it till it slipped in and connected it to the drive gear, making sure it didn't slip out of speedo. Took it for a run and speedo wouldn't go over 10mph. I have fed one the cable 3 times and no change. Any suggestions would be appreciated. Ed



User avatar
chrisz
Posts: 77
Joined: Thu Jun 18, 2015 8:19 pm
Location: Cambridge Ontario
Motorcycle: Honda GL1100 year 1983
Triumph Tiger 1050 year 2008

Re: Speedometer help 83 gl1100i

Postby chrisz » Tue May 10, 2016 12:09 pm

The only thing I can think to suggest is that maybe the cable is not the right length and you are just getting a partial (tip end) engagement at the gauge. Can you compare the new cable to the old cable? Did you ensure that the cable slot at the wheel engaged correctly with the wheel hub?

edr421
Posts: 19
Joined: Tue Sep 15, 2009 7:12 pm
Location: Greenfield, IN
Motorcycle: 1983 GL 1100 Interstate

Re: Speedometer help 83 gl1100i

Postby edr421 » Tue May 10, 2016 12:54 pm

I am sure that it is engaged at both ends. at the gear end I held the cable onto the gear to make sure it didn't pull out of the top end or bottom end. I guess I will just order a new cable and see if that solves the problem.

anyone: Is there a chance that the gear ratio would be different in the new drive gear?

Thanks

edr421
Posts: 19
Joined: Tue Sep 15, 2009 7:12 pm
Location: Greenfield, IN
Motorcycle: 1983 GL 1100 Interstate

Re: Speedometer help 83 gl1100i

Postby edr421 » Sun May 15, 2016 6:18 pm

Ok, here is an update. Went and got another speedo cable. Odometer works , speedo not. Now if I hook it up to a drill . And run clockwise no, Counter clockwise yes, which means that unless I am backing up the speedo doesn't work. Any uggestions

User avatar
Maz
Posts: 237
Joined: Tue May 19, 2015 4:43 am
Location: Kent, UK
Motorcycle: 1975 GL1000K1
1976 CB500T
1979 CB750L
1990 Yamaha FJ1200

Re: Speedometer help 83 gl1100i

Postby Maz » Mon May 16, 2016 2:54 am

edr421 wrote:Ok, here is an update. Went and got another speedo cable. Odometer works , speedo not. Now if I hook it up to a drill . And run clockwise no, Counter clockwise yes, which means that unless I am backing up the speedo doesn't work. Any uggestions


That is correct. The speedo will register if you spin the cable counter-clockwise. If you think about it, when you are looking from the back of the speedo (ie from the cable side), 0 mph is on the bottom right and the speedo needle moves counter-clockwise as the speed increases.

Maz


Nostalgia is not what it used to be!


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: No registered users and 7 guests