1980 GL1100 Cylinders 3 and 4 not firing. Need help.


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
JFK
Posts: 2
Joined: Mon May 02, 2016 9:37 pm
Location: Russell Springs KY
Motorcycle: 1980 Goldwing GL1100

1980 GL1100 Cylinders 3 and 4 not firing. Need help.

Postby JFK » Sun May 22, 2016 8:54 pm



Got me a 1980 Gl1100 a couple weeks ago. Overall in good shape for $1000. Got 73k miles on it.

With in the next couple weeks plans are to change timing belts, adjust rockers, balance carbs, and full service. Carb rebuild, brakes, tires, and new exhaust will be done this fall.

Right now I am having trouble with cylinders 3 and 4 not firing. I have swapped coils, plug wires, and CDI (spark unit), no change. Getting good spark from 1 and 2 but 3 and 4 is dead. Have chased wires back to the pick up. I do not have a ohm meter, but was not able to find any brakes in the wiring. No burnt wire connectors. Plugs are a little wet and smell like fuel after a ride. I am not ruling out the carbs just yet, but with no spark on 3 and 4 even after swapping everything out, I am pretty sure it is in the ignition system.

I think I am at the point of having to get into the timing advance and pick ups on the back of the engine. I know this is going to require removing the swing arm.

Before doing this does any one have any suggestions? Is there something I might be over looking?



User avatar
RBGERSON
Posts: 2625
Joined: Tue Mar 09, 2010 7:57 am
Location: SCOTTSDALE, AZ
Motorcycle: 98 SE GL 1500
had every year from 75 to 83

Re: 1980 GL1100 Cylinders 3 and 4 not firing. Need help.

Postby RBGERSON » Mon May 23, 2016 8:16 am

YOU need a meter..but you could try cutting the ends of the plug wires, new plug caps, swapping the plugs. how did you swap coils?? just moving the primary and secondary wire from coil 1/2 to coil 3/4?? How did you check for spark?? did you remove the plugs and lay them on the engine case while cranking the engine?
HAD LOTS OF GOLDWING 75-83
NOW INTO 1500'S..RIDING A 1998 SE

FAIR WINDS,
RB

JFK
Posts: 2
Joined: Mon May 02, 2016 9:37 pm
Location: Russell Springs KY
Motorcycle: 1980 Goldwing GL1100

Re: 1980 GL1100 Cylinders 3 and 4 not firing. Need help.

Postby JFK » Mon May 23, 2016 6:01 pm

Swapped spark units, primary and secondary wire, along with the plug wires from coil 1/2 to coil 3/4. Thought if I just swapped the primary and secondary wire it would fire out of time. So I swapped everything. Pulled plug wire and listen for ark. Also pulled spark plug out and laid against the head. Have already soldered the wires from pick up into the wiring harness for now until I can get replacement 4 wire connectors ordered. Every thing that went from 1/2 to 3/4 and still only getting 1/2 to fire.


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Bing [Bot], Yahoo Slurp [Bot] and 3 guests