electical short


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
henryo
Posts: 2
Joined: Tue May 31, 2016 7:28 pm
Location: kane pa
Motorcycle: 1983 honda aspencade

electical short

Postby henryo » Tue May 31, 2016 7:40 pm



Hi , it has been a little while since I have asked any questions so here goes, I have a 83 aspencade, I seem to have a short and I don"t know where to start. I blown a 10 a fuse that controls my horn, turn signals and brake light. I put in a new fuse rode just a couple miles and blew that fuse, so where do I start. thanks henryo



User avatar
Aussie81Interstate
Posts: 682
Joined: Thu Nov 27, 2014 2:34 am
Location: Penrith Australia
Motorcycle: 1982 CX500 Turbo (restoration project)
1981 GL1100 Interstate (sold)
1988 GL1500

Re: electical short

Postby Aussie81Interstate » Tue May 31, 2016 7:56 pm

Disconnect your horn - and go for a ride - if it doesn't blow - then the horn is the problem.

I would check the stop light power wire all the way through with a multimeter - or do he same as above - then that only leaves the blinkers as a possible culprit if both the above items have no issue.

cheers

henryo
Posts: 2
Joined: Tue May 31, 2016 7:28 pm
Location: kane pa
Motorcycle: 1983 honda aspencade

Re: electical short

Postby henryo » Wed Jun 01, 2016 11:28 am

well I think the problem was the tailight, found the short no problems yet. thanks for your help. Henryo


Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: Brandwatch [Bot] and 3 guests