good old chargnign issues on gl1100


Information and questions on GL1100 Goldwings (1980-1983)
  • Sponsored Links
processing
Posts: 61
Joined: Fri Oct 16, 2015 5:37 am
Location: zlin, czech republic
Motorcycle: Godlwing 1100 1980

good old chargnign issues on gl1100

Postby processing » Sun Jun 12, 2016 2:14 am



Hello everyone help needed again...
I get reading on the bike's voltmeter 14V or bit more when no lights are ON. But when I turn them on the reading goes down slowly to 8 V. Is it the "regulating" unit that decides how much to send to the battery or dare I say the alternator? I did not do any measurings with external voltmeter....

Thanks Peter



User avatar
RoadRogue
Posts: 1919
Joined: Sun Jun 06, 2010 10:51 pm
Location: Castlegar BC, Canada
Motorcycle: 1997 1500SE

Re: good old chargnign issues on gl1100

Postby RoadRogue » Mon Jun 13, 2016 8:31 pm

You can't trust the 35 year old volt meter, you need to use a known good volt meter measured at the battery. If you get similar results then you need to check the output of the stator. Use the search feature on the forum to read up on the procedure on measuring the three yellow wires. 8-)
Ride safe, Todd
Over night campers welcome

User avatar
702scottc
Posts: 252
Joined: Tue May 15, 2012 12:12 am
Location: Las Vegas, Nevada
Motorcycle: 1980 GL1100 Interstate (sold)
1990 GL1500 Aspencade (sold)
2005 GL1800

Re: good old chargnign issues on gl1100

Postby 702scottc » Tue Jun 14, 2016 8:39 pm

Definately check the 3 yellow wire connector from the stator, best to cut the oem plug out and solder the wires.

processing
Posts: 61
Joined: Fri Oct 16, 2015 5:37 am
Location: zlin, czech republic
Motorcycle: Godlwing 1100 1980

Re: good old chargnign issues on gl1100

Postby processing » Tue Jun 14, 2016 10:18 pm

yup. This weekend I ll get to it ...




Return to “GL1100 Information & Questions”




Who is online

Users browsing this forum: MSNbot Media [Bot], Overdog, Yahoo Slurp [Bot] and 2 guests